Announcement

Collapse
No announcement yet.

I have a problem with Pluraleyes 4 in edius 8 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Don't know WHY this bug is happening with your footage and PE but even after exporting your clip from EDIUS 25fps to h.264, it STILL imports to PE as 50fps. But when exporting to Canopus avi OR Mpeg2 program stream, it comes ito PE as 25fps and then all gets synced and back into Edius without an issue.

    So the only way to solve this is converting the footage - I suggest to Canopus avi via AVCHD2HQ. It's just drag-drop-forget so it's the easiest way. I just tried it with your footage and it's ok.
    Attached Files
    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

    Comment


    • #17
      Thanks for the help
      But do you mean that I have to convert all my clips using AVCHD2HQ
      then use the Pluraleyes 4,
      To which format should I convert ?

      but this will take a lot of time ,
      converting then synchronization and then edit
      yes

      Comment


      • #18
        Originally posted by sharif_al View Post
        Thanks for the help
        But do you mean that I have to convert all my clips using AVCHD2HQ
        then use the Pluraleyes 4,
        but this will take a lot of time ,
        converting then synchronization and then edit
        yes
        Convert overnight as you sleep. In the morning put it in sync. By the time you finish showering, it will be ready for editing. Format to Canopus avi as in my screenshot. You will not loose any quality.
        Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

        Comment


        • #19
          Really , I am so thankful for all the help you have
          given to me today,
          I wish you all the best and happy new year too

          Comment


          • #20
            No problem. You too.
            Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

            Comment


            • #21
              I kept trying to find a better solution
              1) I used Pluraleyes 4 via Sony Vegas pro14
              2) Synchronized in pluraleyes
              3) Export timeline from sony vegas as " Media Composer AAF"
              4) Import in edius 8 as AAF

              and everything works fine

              this is in order to help others if they ask

              and finally i thank you once again

              Comment


              • #22
                Originally posted by sharif_al View Post
                1) I used Pluraleyes 4 via Sony Vegas pro14
                Good to know, it would be great if grassvalley could incorporate their own synchronization plugin right into edius so that we do not have to take these ridiculous round-trips to perform such a valuable and now very timeconsuming task.

                Comment


                • #23
                  Originally posted by sharif_al View Post
                  I kept trying to find a better solution
                  1) I used Pluraleyes 4 via Sony Vegas pro14
                  2) Synchronized in pluraleyes
                  3) Export timeline from sony vegas as " Media Composer AAF"
                  4) Import in edius 8 as AAF

                  and everything works fine

                  this is in order to help others if they ask

                  and finally i thank you once again
                  I tried this with PPRO and it didn't work for Edius but good to know about Vegas. Don't have it installed.
                  Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                  Comment


                  • #24
                    It´s my first posting here, but I want to jump in, as I had the same issue.
                    Last summer I bought PE, at this time it was 4.0 and everything worked fine. Edius was not in the list, but I could sync hundreds of files (interviews with 3-4 cameras) and it worked very well. All cameras were set to 50i. When I load these p4p projects now, it´s still working.

                    When I create a new p4p project and load the clips now, all clips are showing 50fps instead of 25fps. Big issue.

                    So the bug must be in PE 4.1 as 4.0 worked well.

                    So 3 solutions:
                    1. downgrade to 4.0
                    2. write to PE support (I did that today and hopefully when more people are complaining, they will fix it earlier)
                    3. this is a way tricky:

                    a. load all clips in your PE timeline
                    b. save the project
                    c. replace all occurences of '"timescale" : 50' in the p4p file with '"timescale" : 25'
                    c. load the project again, now it shows 25fps, you can sync everything and export and the import in edius works.

                    /Martin from Bavaria

                    Comment

                    Working...
                    X