Announcement

Collapse
No announcement yet.

I have a problem with Pluraleyes 4 in edius 8 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I have a problem with Pluraleyes 4 in edius 8 ?

    Dear all ,
    after I have synchronized all clips in pluraleyes 4 and export them for edius
    and I tried to import them as usual I got this message :
    help me please I am not able to do anything
    Help me
    Attached Files
    Last edited by sharif_al; 12-28-2016, 11:22 PM.

  • #2
    This usually happens when you are syncing mixed frame rates OR if your footage in PE is say 50p and your project settings are 25p.
    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

    Comment


    • #3
      Ok, but how to solve such a problem?

      Comment


      • #4
        I need to know the specs to answer this.

        1. What type\s of frame rates are you bringing into PE?
        2. Are you syncing One cam to sound or more than one cam?
        Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

        Comment


        • #5
          I shoot 1080/50i
          I did all possible choices but nothing works
          Two cameras with the same recording format 1080/50i

          Comment


          • #6
            If your project setting is 50i (25i), there should be no issue. Is you project 25fps i?
            Send me the log file as well. I will check it.
            Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

            Comment


            • #7
              Are you importing into Edius as FCP XML (as you should be)?
              Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

              Comment


              • #8
                which log file you want
                I tried to send you ErrorLog using the attachments but it does not work

                Comment


                • #9
                  Originally posted by sharif_al View Post
                  which log file you want
                  I tried to send you ErrorLog using the attachments but it does not work
                  You can upload a zip file so zip it first.
                  Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                  Comment


                  • #10
                    Dear
                    I do not know why it is not possib;e to attach it even in ZIP format
                    I attached you the file as jpg
                    Attached Files

                    Comment


                    • #11
                      Doesn't seem to be any indication to why it wouldn't import. I would need an example file to test it by me. If you can upload those two files to me, I'd be happy to test it here by me. You can upload without registration here:
                      https://new.myairbridge.com/eng/en

                      To my email: [email protected]

                      Also, first try to update the PE to the latest version (4.1.3 1103) and try again.
                      Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                      Comment


                      • #12
                        I am sending you two sample files I recorded today
                        they are small
                        have the same recording formats
                        The version is up-to-date

                        Comment


                        • #13
                          I think you have received them in your email
                          now

                          Comment


                          • #14
                            Also by me it doesn't open. In PPRO it opens fine. Let me check if it's a codec issue.
                            Attached Files
                            Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                            Comment


                            • #15
                              ok, it's a framerate error in PE. It thinks it's 50 fps. sec, I'll give you a solution soon.
                              Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                              Comment

                              Working...
                              X