Announcement

Collapse
No announcement yet.

newblu titler pro 4 trial version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dhardjono
    replied
    Originally posted by Jerry View Post
    I would contact New Blue support.
    yes waiting there response.

    Leave a comment:


  • Jerry
    replied
    I would contact New Blue support.

    Leave a comment:


  • dhardjono
    replied
    my window 7 with the pro 4 installed is fine the quick sync box is still there.
    i am using this as my main editing and laptop for simple edit to you tube . hoping i can solve this problem with the window 10 laptop. thanks for all your help! oh yes i did instaled the upgrade graphic card Jerry did not work .

    Leave a comment:


  • dhardjono
    replied
    Originally posted by Jerry View Post
    I don't understand that. You should be able to download the new driver and install it overtop of the previous version.
    Is there a yellow exclamation point on the Intel driver entry within the Device Manager?
    If you uninstall Titler Pro 4 does the box return? If you uninstall TP4 can you then install the new driver?
    yes Jerry if i uninstalled the pro 4 the box return.

    Leave a comment:


  • dhardjono
    replied
    Originally posted by Jerry View Post
    I don't understand that. You should be able to download the new driver and install it overtop of the previous version.
    Is there a yellow exclamation point on the Intel driver entry within the Device Manager?
    If you uninstall Titler Pro 4 does the box return? If you uninstall TP4 can you then install the new driver?
    hi jerry trying that now

    Leave a comment:


  • Jerry
    replied
    I don't understand that. You should be able to download the new driver and install it overtop of the previous version.
    Is there a yellow exclamation point on the Intel driver entry within the Device Manager?
    If you uninstall Titler Pro 4 does the box return? If you uninstall TP4 can you then install the new driver?

    Leave a comment:


  • dhardjono
    replied
    Originally posted by Jerry View Post
    Does your laptop have two graphics adapters? In some cases the the Intel can not be used with multiple adapters.
    no does not let ,e try download new driver . i tried the other pc with window 7 and it good the quick sync is there but that what happen to lap top it was good for a while couple of title i made than it just gone.

    Leave a comment:


  • Jerry
    replied
    Does your laptop have two graphics adapters? In some cases the the Intel can not be used with multiple adapters.

    Leave a comment:


  • John Lewis
    replied
    Its under advanced not sure where as i am out
    iGPU should be enabled

    Leave a comment:


  • Jerry
    replied
    Try the driver listed in my last post. It should work with Win 10 and Edius 8.1.

    Leave a comment:


  • dhardjono
    replied
    Originally posted by Jerry View Post
    What driver version are you using? Look for the driver ending in 4300.
    not sure what driver where do you look for it ? let me try iton my main pc this is on my laptop edius 8

    Leave a comment:


  • Jerry
    replied
    What driver version are you using?

    https://downloadcenter.intel.com/dow...t-3rd-Gen-BYT-
    Last edited by Jerry; 11-28-2015, 03:44 PM.

    Leave a comment:


  • dhardjono
    replied
    Originally posted by Jerry View Post
    Re-install the Intel driver and see if that brings it back.
    ok i will try that but if i uninstalled pro 4 tiler it back.

    Leave a comment:


  • dhardjono
    replied
    Originally posted by John Lewis View Post
    Which OS are you using
    Have you checked the setting in Bios
    Hi John using window 10 . where is the setting in bios ?

    Leave a comment:


  • Jerry
    replied
    Re-install the Intel driver and see if that brings it back.

    Leave a comment:

Working...
X