Announcement

Collapse
No announcement yet.

Hello guys need your help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    you don't need to choose any folder during installation

    I only told you where the dyna effects will be found

    be sure your windows explorer is set to show hidden files and folders otherwise you won't see the program data folder
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #32
      Originally posted by antonsvideo View Post
      you don't need to choose any folder during installation

      I only told you where the dyna effects will be found

      be sure your windows explorer is set to show hidden files and folders otherwise you won't see the program data folder

      Well Anton my windows explorer is not set to hidden, everything shows up.
      Vexel\VisTitle\Library\SysLib\DynaT exture\ is still not under folder programData or VisTitle plaese attch.
      Attached Files
      MICHAEL
      EDIUS 8.1
      Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
      THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

      http://www.nett-one.com

      Comment


      • #33
        can you change view to details and not thumbs

        also, the Vexel folder is not in program files

        it is in the program data folder which is hidden until you enable show hidden files and folders

        your screenshots clearly show that the menu bar is missing from your windows explorer, this means that you will not be able to select to show hidden files and folders

        to enable the menu bar, click organize, click layout, tick menu bar

        in menu bar, click view menu and enable to show hidden files and folders

        Microsoft assume that all users are without a brain and they do not want to to find anything.........
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #34
          Originally posted by antonsvideo View Post
          can you change view to details and not thumbs

          also, the Vexel folder is not in program files

          it is in the program data folder which is hidden until you enable show hidden files and folders

          your screenshots clearly show that the menu bar is missing from your windows explorer, this means that you will not be able to select to show hidden files and folders

          to enable the menu bar, click organize, click layout, tick menu bar

          in menu bar, click view menu and enable to show hidden files and folders

          Microsoft assume that all users are without a brain and they do not want to to find anything.........

          I have done exactly as you describe here, both menu bar and files folders are enable now, but still nothing showing up.
          MICHAEL
          EDIUS 8.1
          Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
          THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

          http://www.nett-one.com

          Comment


          • #35
            Michael, you had mentioned that you had performed a clean install of Win 7 64.
            I just want to be clear on this point. Was this an install on either a clean drive or a drive where everything was erased and then Win 7 installed?
            If you did either of these, did you install specific motherboard drivers or just let windows take care of it?
            .
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #36
              Originally posted by Jerry View Post
              Michael, you had mentioned that you had performed a clean install of Win 7 64.
              I just want to be clear on this point. Was this an install on either a clean drive or a drive where everything was erased and then Win 7 installed?
              If you did either of these, did you install specific motherboard drivers or just let windows take care of it?
              .

              Hi Jerry
              Yes it's clear install windows 7 on old drive Samsung 840 PRO SSD where everything was erased. Yes I did installed all the driver comes with motherboard. Everything works fin except the hell vistitle template.
              MICHAEL
              EDIUS 8.1
              Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
              THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

              http://www.nett-one.com

              Comment


              • #37
                Look, we're trying to help you and that means asking a lot of questions. Just because everything else appears to be working fine, doesn't necessarily mean that it is working fine.

                Actually, by this time I would have either loaded my starter clone or uninstalled both Edius and Vistitle. I would have downloaded the files again just in case either or both of the previous downloads were corrupt. Then I would have proceeded with an uninstall of both Edius and Vistitle. After that, I would have re-installed Edius and then Vistitle.

                To be honest, your issue is sounding more like an install error of either the Host, plugin or both.

                There is always the possibility of a wayward Windows update that whacks some part of an install.
                Last edited by Jerry; 11-13-2015, 02:56 PM.
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #38
                  Can you show us the path that both Anton and I suggested? Did you ever try to drag and drop a file from there that I suggested yesterday?
                  1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                  2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                  Comment


                  • #39
                    Originally posted by Jerry View Post
                    Look, we're trying to help you and that means asking a lot of questions. Just because everything else appears to be working fine, doesn't necessarily mean that it is working fine.

                    Actually, by this time I would have either loaded my starter clone or uninstalled both Edius and Vistitle. I would have downloaded the files again just in case either or both of the previous downloads were corrupt. Then I would have proceeded with an uninstall of both Edius and Vistitle. After that, I would have re-installed Edius and then Vistitle.

                    To be honest, your issue is sounding more like an install error of either the Host, plugin or both.

                    There is always the possibility of a wayward Windows update that whacks some part of an install.

                    I'm sorry Jerry I know there are a lot of questions, I'm not complaining with your help, I really appreciate, actually I’m very happy about it. I believe the problem is not with Edius but Vistitle. If it helps will try to reinstall both Edius and VisTilte and let you know.. Thank you.
                    MICHAEL
                    EDIUS 8.1
                    Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                    THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                    http://www.nett-one.com

                    Comment


                    • #40
                      Originally posted by GrassValley_PS View Post
                      Can you show us the path that both Anton and I suggested? Did you ever try to drag and drop a file from there that I suggested yesterday?

                      I have done exactly as Anton said, it's not possible to drag and drop there is no folder under Vistitle Vexel\VisTitle\Library\SysLib\DynaT exture\ <<< all those folder are not there can't see.. Please see my attch.
                      Attached Files
                      MICHAEL
                      EDIUS 8.1
                      Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                      THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                      http://www.nett-one.com

                      Comment


                      • #41
                        That is NOT the correct path. Please look again.
                        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                        Comment


                        • #42
                          Originally posted by GrassValley_PS View Post
                          That is NOT the correct path. Please look again.
                          Will you please explain a little where to look after the path. thanks.
                          MICHAEL
                          EDIUS 8.1
                          Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                          THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                          http://www.nett-one.com

                          Comment


                          • #43
                            Originally posted by GrassValley_PS View Post
                            It is really very simple. Go to C:\ProgramData\Vexel\VisTitle\Library\SysLib\DynaT exture\DynaTexture1 and see if you can drag and drop one of those files into the Bin.
                            Here is the quote from previous post. Follow the above path.
                            1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                            2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                            Comment


                            • #44
                              You need to go to your control panel>Folder Options>and Find the line item folder Labeled 'Hidden Files and Folders' and select 'Show Hidden files.' Apply and you will see the Program Data option.

                              Watch this video:
                              Dyna Texture folder.mp4
                              Jerry
                              Six Gill DV
                              www.sgdvtutorials.com
                              If you own the Tutorials and you need help, PM me.

                              Vistitle YouTube Channel
                              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                              Windows 10 Pro up to v.1803 Tweaks for Edius Users
                              http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                              Comment


                              • #45
                                Hi Guys just want report back. Yesterday I reboot my system completely formated all harddisk and reinstall windows 7, Edius 8 and Vistitle 2.6 but still get the same error message DynaTexture can't be read. Please see attach.

                                I don't think there were installation mistake with windows or Edius, the problem is the actual Vistile, I don't know exactly why Dynatextur can't be open everything else works well. Having already sent message to Vistitle support but they but don't responded yet.
                                Attached Files
                                MICHAEL
                                EDIUS 8.1
                                Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                                THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                                http://www.nett-one.com

                                Comment

                                Working...
                                X