Announcement

Collapse
No announcement yet.

Hello guys need your help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by GrassValley_PS View Post
    After you try Jerry's question, Can you find it in Windows Explorer and try dragging from there.
    this is really omplicated where and how in windows explorer should I do this, can you explain a little.
    MICHAEL
    EDIUS 8.1
    Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
    THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

    http://www.nett-one.com

    Comment


    • #17
      What OS and version of Edius?

      Do you happen to have Windows updates set to automatically update?
      If so, was anything updated prior to this issue?

      Did you install any 3rd party software prior to this issue?

      Just trying to cover the bases.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #18
        Originally posted by Jerry View Post
        What OS and version of Edius?

        Do you happen to have Windows updates set to automatically update?
        If so, was anything updated prior to this issue?

        Did you install any 3rd party software prior to this issue?

        Just trying to cover the bases.

        1. Windows 7 64 bit new pc clear installed
        2. Edius version 8.1
        3. Yes windows updates is set automatically
        4. No did not installed 3rd part software
        MICHAEL
        EDIUS 8.1
        Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
        THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

        http://www.nett-one.com

        Comment


        • #19
          ftp://ftp.cis-app.com/pub/hasp/Senti....9_Windows.zip

          Download this dongle driver and install it. After installation, reboot. See if that helps.

          One of the updates in Windows updater could have put a whammy on Vistitle.
          Don't know. I don't know if the driver update will help or not.

          After this I'm going to recommend you PM VX Chen. I'm sure he will have a few Ideas.
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #20
            Originally posted by Jerry View Post
            ftp://ftp.cis-app.com/pub/hasp/Senti....9_Windows.zip

            Download this dongle driver and install it. After installation, reboot. See if that helps.

            One of the updates in Windows updater could have put a whammy on Vistitle.
            Don't know. I don't know if the driver update will help or not.

            After this I'm going to recommend you PM VX Chen. I'm sure he will have a few Ideas.

            I did install the driver and reboot my pc, but still the same message file can't be read.
            MICHAEL
            EDIUS 8.1
            Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
            THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

            http://www.nett-one.com

            Comment


            • #21
              Originally posted by fana1820 View Post
              this is really omplicated where and how in windows explorer should I do this, can you explain a little.
              It is really very simple. Go to C:\ProgramData\Vexel\VisTitle\Library\SysLib\DynaT exture\DynaTexture1 and see if you can drag and drop one of those files into the Bin.
              1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

              2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

              Comment


              • #22
                Send a pm to VX Chen and get his ideas.
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #23
                  Also, don't discount the option to uninstall both Vistitle and Edius 8.1 and re-install both as a possible fix.
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment


                  • #24
                    Originally posted by Jerry View Post
                    Also, don't discount the option to uninstall both Vistitle and Edius 8.1 and re-install both as a possible fix.
                    I did already uninstall Vistile still nothing news. I don't think the problem is with Edius but actual is with the vistile. I have already sent PM message to chi as you said.
                    MICHAEL
                    EDIUS 8.1
                    Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                    THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                    http://www.nett-one.com

                    Comment


                    • #25
                      can you confirm that quicktime player is installed and that you can place regular jpg images on the timeline?

                      maybe vistitle needs qt player for handling dyna textures?
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #26
                        Originally posted by antonsvideo View Post
                        can you confirm that quicktime player is installed and that you can place regular jpg images on the timeline?

                        maybe vistitle needs qt player for handling dyna textures?

                        Hello Anton yes quicktime is installed latest v7.7.8 and I have no problem with other regular images I can to edit and drop on the timeline works perfert. My problem is only with the animated dyna Texture template.
                        MICHAEL
                        EDIUS 8.1
                        Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                        THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                        http://www.nett-one.com

                        Comment


                        • #27
                          Originally posted by fana1820 View Post
                          Hello Anton yes quicktime is installed latest v7.7.8 and I have no problem with other regular images I can to edit and drop on the timeline works perfert. My problem is only with the animated dyna Texture template.

                          I remember this issue from some time ago but can't remember the solution

                          from memory, it had to do with wrong storage location

                          send support email to vistitle, you should have a fast solution
                          Anton Strauss
                          Antons Video Productions - Sydney

                          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                          Comment


                          • #28
                            Originally posted by antonsvideo View Post
                            I remember this issue from some time ago but can't remember the solution

                            from memory, it had to do with wrong storage location

                            send support email to vistitle, you should have a fast solution

                            I believe so there is samthing wrong with the storage location. Yesterday I checking folder where the VisTitle\Library\SysLib\DynaT exture is located but the folder is not there i can't see it. Please see my attach.image.

                            I have already sent pm message to VX Chen on this forum here but they not responded yet.
                            Attached Files
                            MICHAEL
                            EDIUS 8.1
                            Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                            THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                            http://www.nett-one.com

                            Comment


                            • #29
                              the correct location is C:\ProgramData\Vexel\VisTitle\Library\SysLib\DynaT exture
                              Anton Strauss
                              Antons Video Productions - Sydney

                              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                              Comment


                              • #30
                                Originally posted by antonsvideo View Post
                                the correct location is C:\ProgramData\Vexel\VisTitle\Library\SysLib\DynaT exture

                                Well this is really bad and very stanger the program installed added folder automatically for me, did not selected or change any folder path when I installed. which folder should I choice then to install Vistitle, please attch.
                                Attached Files
                                MICHAEL
                                EDIUS 8.1
                                Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                                THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                                http://www.nett-one.com

                                Comment

                                Working...
                                X