Announcement

Collapse
No announcement yet.

Hello guys need your help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hello guys need your help

    Trying to use DynaTexture animated template from Edius vistle library template, I drap template to Edius timeline or bin folder get error message the file could not open. Please see image attach. Thank you.
    Attached Files
    MICHAEL
    EDIUS 8.1
    Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
    THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

    http://www.nett-one.com

  • #2
    It works fine here. What version of Vistitle are you using?
    1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

    2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

    Comment


    • #3
      Originally posted by GrassValley_PS View Post
      It works fine here. What version of Vistitle are you using?
      I'm using version 2.6 with Edius 8.1
      MICHAEL
      EDIUS 8.1
      Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
      THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

      http://www.nett-one.com

      Comment


      • #4
        I have that exact combination. Maybe Jerry can help.
        1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

        2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

        Comment


        • #5
          Originally posted by GrassValley_PS View Post
          I have that exact combination. Maybe Jerry can help.
          Thank you, hope then Jerry can help on this.. do you think he is online now ??
          MICHAEL
          EDIUS 8.1
          Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
          THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

          http://www.nett-one.com

          Comment


          • #6
            I would uninstall Vistitle>reboot>install and reboot. Then download Directx from here and run: https://www.microsoft.com/en-us/down...s.aspx?id=7087 then reboot again.

            Try this and see if that fixes it.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              Originally posted by Jerry View Post
              I would uninstall Vistitle>reboot>install and reboot. Then download Directx from here and run: https://www.microsoft.com/en-us/down...s.aspx?id=7087 then reboot again.

              Try this and see if that fixes it.
              Thanks Jerry I will do that and let you know what happen.
              MICHAEL
              EDIUS 8.1
              Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
              THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

              http://www.nett-one.com

              Comment


              • #8
                Originally posted by Jerry View Post
                I would uninstall Vistitle>reboot>install and reboot. Then download Directx from here and run: https://www.microsoft.com/en-us/down...s.aspx?id=7087 then reboot again.

                Try this and see if that fixes it.
                Hi Jerry you know what this is really very strange, I did exactly as you described but still nothing happen. I got the same error message file could not open.
                MICHAEL
                EDIUS 8.1
                Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                http://www.nett-one.com

                Comment


                • #9
                  Have you tried any other clips from the template or only that one?
                  1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                  2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                  Comment


                  • #10
                    Start a new Vistitle title and try to apply a Dyna texture to a shape. Does it work in Vistitle?
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Originally posted by Jerry View Post
                      Start a new Vistitle title and try to apply a Dyna texture to a shape. Does it work in Vistitle?
                      There are no problems start Vistitle, the problem is only with animated Dyna temples.
                      MICHAEL
                      EDIUS 8.1
                      Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                      THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                      http://www.nett-one.com

                      Comment


                      • #12
                        Originally posted by GrassValley_PS View Post
                        Have you tried any other clips from the template or only that one?
                        Yes I have treid with whole template, all can not be opened.
                        MICHAEL
                        EDIUS 8.1
                        Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                        THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                        http://www.nett-one.com

                        Comment


                        • #13
                          Are you saying that Vistitle won't open? Do you have an anti virus running?
                          Jerry
                          Six Gill DV
                          www.sgdvtutorials.com
                          If you own the Tutorials and you need help, PM me.

                          Vistitle YouTube Channel
                          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                          Windows 10 Pro up to v.1803 Tweaks for Edius Users
                          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                          Comment


                          • #14
                            After you try Jerry's question, Can you find it in Windows Explorer and try dragging from there.
                            1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

                            2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

                            Comment


                            • #15
                              Originally posted by Jerry View Post
                              Are you saying that Vistitle won't open? Do you have an anti virus running?
                              No I'm saying don't have trouble to start up Vistitel, my problem is only with Dyna Texture template can't drap to timeline or bin folder. There is no antivirus installed PC.
                              MICHAEL
                              EDIUS 8.1
                              Operativsystem win7 pro 64-biter: Motherboard X79 extreme 11: Processor Intel Core i7-3930K 3.5Ghz: Ram 32GB DDR3,2133MHZ: Graphiccard Nvidia GTX 680 4GB PhysX CUDA: MAIN drive Samsung 840 PRO SSD RAID 476 GB: SECOND driver WD RAID0 1.81 TB:
                              THIRD drive workstation G-Driver 12 TB external plugin USB 3: HDSpark monitor TV 32 inches: Blu-ray burner Asus 12x BD-R 8MB Sata: SONY camera A7S2 & A99 DSLR.

                              http://www.nett-one.com

                              Comment

                              Working...
                              X