Announcement

Collapse
No announcement yet.

VST error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_SL
    replied
    Done. :) Thanks for posting the solution.

    Leave a comment:


  • PaulTV
    replied
    Just in case this helps anyone - I downloaded the newer Wavearts update of Powersuite 5, which when installed, needs you to re register your serial number - attempting this in edius causes a total crash and exit.

    I re-registered the plugin using Vegas, worked fine, now all is well again with Edius too.

    It appears Edius has some quirk with the registration process, as when you open the dialogue to input your machine ID etc, the entire system locks up.

    Paul :-)

    Mods, maybe move this thread to third party where it really belongs?
    Last edited by PaulTV; 09-18-2015, 02:57 PM.

    Leave a comment:


  • PaulTV
    replied
    nope, I re installed Edius, and tried a new profile - same problem...

    Paul -)

    Leave a comment:


  • antonsvideo
    replied
    unless your profile corrupted? can you make a new one in system settings, then restart EDIUS and select the new one

    then set the path to the VST and see if it works

    if yes, you will have to redo all your button customizations etc. again :(

    Leave a comment:


  • PaulTV
    replied
    yes and yes - everything appears OK, but the Ediusvst error report says the .dll relating to the plugin has unloaded..

    Paul:-)

    I'm also getting a bex error on exit from Looks 3 - just a boring side issue !!

    Leave a comment:


  • antonsvideo
    replied
    is the path to the VST still in EDIUS system settings?

    if yes, is the VST file still in that location?

    Leave a comment:


  • PaulTV
    started a topic VST error

    VST error

    odd one,

    I've been using Wavearts for ages 64 bit VST plugin in Edius 7.5 191. Started up my current project today - I get a Edius VST host has stopped working - shortly after project opens.

    Done all the usual things - re installed WaveArts, tried a fresh project, blah blah, simply cannot get to where I was yesterday with a stable set up.

    The system is not attached to the internet either.

    Spooky

    Paul :-)
Working...
X