Announcement

Collapse
No announcement yet.

Problems with Quicksync & TMPG AVC Plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with Quicksync & TMPG AVC Plugin

    Hello,

    I recently purchased the AVC encoder plugin from TMPG and am having issues with Quicksync. I am still running Edius 7.5 on Windows 7 and have realized I have lost Quicksync in general with the Edius encoder.

    When I use the AVC plugin Quicksync works but the encode stalls at different parts of the file. The timer still counts but the progress bar fails to go on.

    Uninstalled the AVC plugin, yet QS still does not work. I have tried older drivers and now have the newest drivers.

    What to do? Can't go to Edius 8 as the plugin is for v7.

    Is there some magical Quicksync driver that actually works??? Of course I have a job to deliver... Am exporting uncompressed to encode in Handbrake but lost a day in the mess.

    Thanks for your input.
    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

  • #2
    Is your on-board video connected to a monitor? You don't have to use it, but it should be plugged into a second input on a monitor so that the on-board video isn't shut off.

    Comment


    • #3
      Yes, I should mention that I have had Quicksync working in the past.
      Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

      Comment


      • #4
        Originally posted by Bassman View Post
        Can't go to Edius 8 as the plugin is for v7.
        Before installing Edius 8 first make a copy from the Edius 7 plugin folder of the TMPGEncLibraryAVC folder and the file TMPGEncE7AVC.tpi then after installing Edius 8 paste these to the Edius 8 plugin folder.

        That's what I did, works just fine.
        Claire

        Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

        Comment


        • #5
          Tim, was the temp folder cleared and the anti-virus turned off prior to installation?
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Hey Jerry,

            No, but what installation - AVC plugin or new Intel drivers? Because QS is not working using the Edius internal encoder either.

            I use Microsoft SE.

            And, does the AVC plugin work with Edius 8? If so I might just switch.

            Thanks.
            Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

            Comment


            • #7
              What changed from the last time you had QS working?
              Jerry
              Six Gill DV
              www.sgdvtutorials.com
              If you own the Tutorials and you need help, PM me.

              Vistitle YouTube Channel
              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

              Windows 10 Pro up to v.1803 Tweaks for Edius Users
              http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

              Comment


              • #8
                I don't know. I have not used it in a while but I now remember realizing it was not working a few months back.

                What is odd is that QS is working inside the AVC plugin, it just stalls during the encode.
                Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

                Comment


                • #9
                  Back off the OC and see if that makes a difference.
                  Last edited by Jerry; 09-12-2015, 12:02 AM.
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment


                  • #10
                    I did that as well :) That is what started all of this. I tried a non-QS encode of an hour and a half football game in 1080p60... It stop-errored sometime in the night.
                    Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

                    Comment


                    • #11
                      What do you think, should I just move to Edius 8? I was waiting for Windows 10 but I can wait longer for Windows 10.

                      Just to make sure, the plugin works with Edius 8?
                      Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

                      Comment


                      • #12
                        Look at the event log and see if it gives any details.
                        What driver version are you using?
                        Jerry
                        Six Gill DV
                        www.sgdvtutorials.com
                        If you own the Tutorials and you need help, PM me.

                        Vistitle YouTube Channel
                        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                        Windows 10 Pro up to v.1803 Tweaks for Edius Users
                        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                        Comment


                        • #13
                          I do not know what I am looking at inside the event log...:)

                          I have the very latest QS driver updated using the Intel update tool.
                          Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

                          Comment


                          • #14
                            That is the problem.
                            Try this driver For Windows 7 64.
                            https://drive.google.com/file/d/0B78...ew?usp=sharing

                            If you're using Windows 10 you need to use driver 10.18.10.4252.
                            https://drive.google.com/file/d/0B78...ew?usp=sharing
                            If the driver keeps getting changed by Windows update download this handy tool to fix that:
                            http://download.microsoft.com/downlo...owhide.diagcab
                            Last edited by Jerry; 09-13-2015, 11:55 AM.
                            Jerry
                            Six Gill DV
                            www.sgdvtutorials.com
                            If you own the Tutorials and you need help, PM me.

                            Vistitle YouTube Channel
                            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                            Windows 10 Pro up to v.1803 Tweaks for Edius Users
                            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                            Comment


                            • #15
                              Thanks Jerry. You are genius. Works fine again after installing your driver.

                              How do you know which driver works? Just trial and error testing?

                              And what is up with these Quicksync drivers? They are broken as often as they work.
                              Asus Prime X299-A - Intel i9 7900x all cores @4.3GHz 2 cores @4.5GHz - 32GB RAM - NVidia GTX1070 - Edius 9 WG - BM Intensity 4k - Boris RED - Vitascene 2 - Windows 10

                              Comment

                              Working...
                              X