Announcement

Collapse
No announcement yet.

EDIUS 8 new plug-ins not showing in Edius video filter effects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 8 new plug-ins not showing in Edius video filter effects

    I have installed Vitascene V2 and NeatVideo 4. Unfortunately they are not showing in the EDIUS Video effects list. Both tpi-files are in the PlugIn Folder. For older EDIUS 6 Projects with Vitascene V1 effects, the effects are correctly recognized.
    In the Neat Video Forum somebody suggested a complete uninstall of Edius and then reinstall Edius and Neat Video. I'm somewhat reluctant to reinstall EDIUS 8 not least because of the registration process.
    Any ideas?

  • #2
    uninstalling and reinstalling EDIUS8 causes no issues with registration, when you uninstall, confirm that you do not want to deactivate

    then when you reinstall, you don't even need a serial

    however, I don't know if Neatvideo have an installer for EDIUS8 yet

    in my case, it works fine on both 7.5 and 8 WG on the same PC by simply copying the neatvideo plugin from 7.5 to 8 plugin folder

    also, since EDIUS8 is 64 bit, make sure you download and install the 64bit versions of vitascene and neatvideo
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      I've done a complete uninstall of Edius and afterwards reinstalled Edius and Neat Video. Thanks to your help with no problems at all. Unfortunately nothing changed. All Videoeffects shown are still from Grass Valley K.K.
      Same problem with VitaScene V2.

      Comment


      • #4
        Which versions of the software are you using? Vitascene has a new installer that includes Edius 8. You have to go to Prodad and log into your account to get it.
        To use Neat in Edius 8 you will need version 4.06. I don't own Neat but I just downloaded the trial and it installed without issue.
        Here is a screen shot with Prodad items and Neat installed in Edius 8.
        Neat Plugin.png

        My Edius 8 is on a clean install. I still say that is the best way to go.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          I have the version 4.06. I'm somewhat frustrated to see that you have NeatVideo 4 as well as VitaScene V2 in your effects. Do you have EDIUS Workgroup 8?

          Comment


          • #6
            I also have them with Workgroup.
            Attached Files
            1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

            2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

            Comment


            • #7
              Originally posted by jjbvideo View Post
              I have the version 4.06. I'm somewhat frustrated to see that you have NeatVideo 4 as well as VitaScene V2 in your effects. Do you have EDIUS Workgroup 8?
              Make sure you have the 64 bit versions, both are available for download
              I added this as I noted you came from EDius 6 which is 32 bit, they will not appear
              Barry
              Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
              GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
              Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

              https://vimeo.com/user2157719/videos
              Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

              Comment


              • #8
                Originally posted by jjbvideo View Post
                I have the version 4.06. I'm somewhat frustrated to see that you have NeatVideo 4 as well as VitaScene V2 in your effects. Do you have EDIUS Workgroup 8?
                I had it in Edius 8 Pro as well as Edius 8 Workgroup.
                Did you go to Prodad and download the latest installer? Are you running an antivirus during the install?
                Jerry
                Six Gill DV
                www.sgdvtutorials.com
                If you own the Tutorials and you need help, PM me.

                Vistitle YouTube Channel
                https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                Windows 10 Pro up to v.1803 Tweaks for Edius Users
                http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                Comment


                • #9
                  Originally posted by jjbvideo View Post
                  I've done a complete uninstall of Edius and afterwards reinstalled Edius and Neat Video. Thanks to your help with no problems at all. Unfortunately nothing changed. All Videoeffects shown are still from Grass Valley K.K.
                  Same problem with VitaScene V2.
                  can you confirm that you downloaded and installed the 64bit versions
                  Attached Files
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    I cannot believe it but I've solved the problem. By the way it wasn't the false 32bit versions nor the running antivirus software.
                    As I don't like to work in a German software environment in all previous EDIUS versions I've respectively deactivated the localize folder. With this I had my favored English environment. As expected I've done the same with EDIUS 8.
                    So during my several tests I've reactivated (renamed) the localize folder and lo and behold!! Vitascene V2 and NeatVideo 4 showed up in the effect folder. I have no idea why. To be honest I still would prefer to work in an English environment.

                    Comment


                    • #11
                      After having tested both plug-ins I've deactivated (renamed) the localize folder. Now the English environment is back again and as by a wonder Neat Video 4 and Vitascene V2 are still in the effects. Both works as expected.

                      Can anybody tell me what happened?

                      Comment


                      • #12
                        Originally posted by Jerry View Post
                        To use Neat in Edius 8 you will need version 4.06.
                        Just for general info, Neat Video 3.6 works just fine in Edius WG8.1

                        After the install of 3.6 is done (with Edius closed) just copy and paste the NeatVideo file located in C:\Program Files\Neat Video for Edius to C:\Program Files\Grass Valley\EDIUS 8\PlugIn
                        Tony D.

                        EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
                        EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
                        wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

                        Comment


                        • #13
                          That may be true, but v4.x is the latest and has had some improvements to performance.
                          Jerry
                          Six Gill DV
                          www.sgdvtutorials.com
                          If you own the Tutorials and you need help, PM me.

                          Vistitle YouTube Channel
                          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                          Windows 10 Pro up to v.1803 Tweaks for Edius Users
                          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                          Comment

                          Working...
                          X