Announcement

Collapse
No announcement yet.

Corrupt VisTitle 2.5 files in 2.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Corrupt VisTitle 2.5 files in 2.6

    Most bizarre. I opened a project for a TV ad. of a touring show. The sequence contained clock with overlay caption (VT2.5 File) the master file of the ad and two VT2.5 overlays - local venue details.
    To my horror each overlayed caption was corrupted when displayed - like a kalidescopic net curtain. However what I discovered was that they opened and just opening and closing was enough that they were then fine. Anyone come across this?

  • #2
    Was this the first time that these files were opened under v2.6?
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      Yes but dozens of others have been fine.

      Comment


      • #4
        Was it just a simple title?
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Yes simple - no animation effects etc

          Comment


          • #6
            I've not seen that, but I have seen similar with TP3 on the first try after install.
            It's nothing to worry about.
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              was the title in T or V track?
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                All three were on V tracks

                Comment


                • #9
                  I think that these files just didn't get the message or the message was interrupted notifying them of the new install.
                  I wouldn't worry, but you could uninstall>reboot>reinstall>reboot
                  to see if everything is recognized so your mind is eased.
                  Jerry
                  Six Gill DV
                  www.sgdvtutorials.com
                  If you own the Tutorials and you need help, PM me.

                  Vistitle YouTube Channel
                  https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                  Windows 10 Pro up to v.1803 Tweaks for Edius Users
                  http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                  Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                  Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                  Comment


                  • #10
                    Just seen this happen again this morning - local overlays for UK TV ad. Opening and closing NOT EVEN SAVING corrects the problem.

                    Comment


                    • #11
                      Did you open a different video format project ?

                      In my memory, there is a problem when edius switch project between SD or HD, vistitle render will have some position errors.
                      1) start edius, and open a sd project
                      2) donot close edius, and then open a hd project
                      3) to see vistitle clips in hd project, some titles will have error position.

                      It is not always happened, but they are there. To work around it, when we want to switch between different video format project, please exit edius firstly, and restart, and open your project.

                      Comment


                      • #12
                        Dave, can you send me a couple of the layouts.
                        Let me run them and see what happens.
                        Also, you could uninstall the dongle and program
                        and reboot.
                        Go to Safenet Sentinel and get the latest dongle drivers and install them.
                        ftp://ftp.cis-app.com/pub/hasp/Senti....9_Windows.zip
                        Reboot.
                        Then install Vistitle 2.6 and reboot again.
                        See if that helps.
                        Jerry
                        Six Gill DV
                        www.sgdvtutorials.com
                        If you own the Tutorials and you need help, PM me.

                        Vistitle YouTube Channel
                        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                        Windows 10 Pro up to v.1803 Tweaks for Edius Users
                        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                        Comment


                        • #13
                          @VX
                          Thank you for your reply - the project was already SD - TV ads in the UK are submitted as SD and I opened the last project to modify the sequence for another Ad.
                          I have never seen layout issues when going from HD to SD as happened with TMPro, but as I said, it is a two click "fix" and nothing to get alarmed about and does not happen on every caption.

                          @Jerry
                          I had already updated the dongle drivers ( I had read your advice) when I installed 2.6. As soon as I see another similar incident I will email you the layout.

                          TO YOU BOTH I'm just wondering if this is bizarrely, partly graphic driver related (or similar) as first thing this morning an mp4 encode was playing strangely at the start in WMP but was OK when replayed and checked and also fine in VLC - and when uploaded to YouTube.

                          I have to go out now but will upload an image if I can recreate.

                          Thank you both

                          David

                          Comment

                          Working...
                          X