Announcement

Collapse
No announcement yet.

Boris RED 5.5.1 instantly crashes Edius 8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boris RED 5.5.1 instantly crashes Edius 8

    Edius 8 is instantly crashed by adding Boris RED 5.5.1 to a clip, but was not crashed in Edius 7.5. Uh?

    Mike
    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

  • #2
    Update

    Since putting Edius 8 on Boris RED won't run standalone it just produces a minidump on the desktop, Adobe After Effects crashes after plugins loaded, ae.blitpipe error.

    What has putting Edius on done to these other applications?

    Mike
    Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

    Comment


    • #3
      Mike, I have Red 5.5 running in Edius 7.5 and 8 without problems.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Same here works fine.
        Steve

        Get the Latest version of EDIUS:
        EDIUS Download (grassvalley.com)

        Please don't send me Private Messages for support. Contact Grass Valley support

        Comment


        • #5
          No problem here.
          1: 3970X Threadripper, Asus ROG Strix TR40 E Gaming, G. Skill Trident Z Neo 128G DDR4 3600, EVGA GeForce RTX 2080Ti, Samsung 970 EVO M.2 1T, Intel 660P M.2 2T (2), Seagate Ironwolf NAS 12T, Enermax TR4 360 AIO, Lian Li 011 DXL, AJA Kona 4, Asus ROG Thor 1200

          2: i7 6950X OC to 4.5GHz, ASUS RAMPAGE V EDITION 10, Corsair Dominator Platinum 64G DDR4 2800, SAMSUNG 950 PRO M.2 512G, GeForce GTX 1080ti SC Black, Corsair AX1200i, Phanteks Luxe, 16T RAID HGST Deskstar NAS 4T, Corsair H115i AIO, BM IP 4K

          Comment


          • #6
            Mike, just a quick question, did you install windows os with all your system cores enabled ?
            I know time is money and all but maybe you could try (if time permits) to install the os clean with hyper threading disabled in the bios.

            You have too many issues left and right for something somewhere not to be wrong.
            Microsoft can claim a lot about multi core etc but but don't forget, you're system is not the average and windows is most likely never tested with so many threads coming from just 2 chips......
            Tony D.

            EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
            EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
            wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

            Comment


            • #7
              It also works fine here
              System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
              Plugins Vistitle 2.8, TP7, NB TFX5
              Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

              Comment


              • #8
                The point is that all this was working until I installed Edius 8 Boris RED worked in Edius 7.5.

                So all I did was uninstall 7.5 and install 8 then neither Boris Red nor After Effects will work.

                Edius 8 is working fine.

                So I would point the finger at Edius 8 as being the cause as the last thing that was changed.

                Of course I can try turning off hyperthreading in the Bios but that doesn't explain why 7.5 was working in harmony with the other two Apps and Edius 8 isn't.
                Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

                Comment


                • #9
                  EDIUS 8 is new and has bugs, also BORIS have not made an installer yet for EDIUS 8

                  uninstall EDIUS 8 and reinstall 7.5 for now, or install EDIUS 7.5 now that E8 is installed, both will work fine on the same PC
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    I installed directly into Edius 8 using the Boris installer on a clean system. In the installer, just turn off the items that you don't need and direct the install to the proper folder.
                    That's it.
                    Clean and simple.
                    Jerry
                    Six Gill DV
                    www.sgdvtutorials.com
                    If you own the Tutorials and you need help, PM me.

                    Vistitle YouTube Channel
                    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                    Windows 10 Pro up to v.1803 Tweaks for Edius Users
                    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                    Comment


                    • #11
                      Have Kanvus USB pen Tablet.

                      Event viewer called up system32\WinTab.dll as the erroring dll.

                      On line research suggests to rename it to ...dll.old

                      Fixed the After Effects problem.

                      Renamed .dll to .old, penalty is that it will disable the pen pressure in Adobe programmes. The Post was to do with a laptop screen driver and After Effects but clearly it is a wider issue.

                      Also fixes Boris RED took the opportunity to put on v5.5.3

                      Hoorah!

                      Sorry GV Edius apportionment of unnecessary blame on your head, just bad timing ... give Edius a chocolate and come out of the naughty corner.
                      Sys4: Z10PE-D16WS MB 2xE5-2696 Xeon 72 active logical cores. EWG9. 64G RAM. Aorus GTX1080Ti. 55" Q7 1500 NIT HDR 4K TV/Storm 3G Elite/Decklink 4K 12G/8CH audio monitoring, Yamaha RXA-870 A/V. Sys1-3 EWG8 + RX-E1+HDBX1000 MIP in HP xw8600 2 x X5492 CPU 8 cores, 8Gig RAM, Quadro FX3800. All sys Fibre to central media pool - 5TB Axus Yotta RAID + QLogic Fibre Switch. Central VCR rack plus YUV & audio to viewing room with Yamaha AX1 7.1 100 watt per channel amp with 1000W sub 63" HD 3D Samsung TV

                      Comment

                      Working...
                      X