Announcement

Collapse
No announcement yet.

EDIUS crashes after NewBluefx Titler Pro 2 installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS crashes after NewBluefx Titler Pro 2 installation

    Hi every one,

    After installing the latest version of Titler Pro 2, EDIUS crashes showing the messages attached.

    I also tried to open it as standalone and I also got the runtime error attached.

    I unistalled both EDIUS and Titler pro 2.0 but the problem is still remaining.

    Any ideas?

    Thanks,
    Kostas
    Attached Files
    Kostas Κ.

    HP Z800 Workstation: 2x Intel Xeon X5660 (12 cores - 24 nodes), 24GB DDR3 ECC, nVidia GTX 960 2GB, Win 10, SSD as Boot drive, RAID 0 for video editing, QNAP NAS for Storage, 2x Gigabit Ethernet connection

  • #2
    I thought Titler Pro 3 is the latest?

    also it looks like you are you using a 4:3 desktop resolution?
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      What graphics card are you using and how old are the drivers?
      Jerry
      Six Gill DV

      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos


      Main System:: Azrock z690 Taichi, [email protected], 64gb ram, Lian Li Galahad 360mm in push pull, Lian Li 011 Dynamic XL ROG case, 13 Lian Infinity fans, Win11 Pro , Samsung 980 1tb boot NVME, 2TB Sabrent M.2 NVME, 2 TB WD 850x NVME, 1TB Samsung SSD, 12TB Raid 0, BM MINI MONITOR 4K, , Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Titler 3 comes up as Titler 2 in the program file folder listing - it's very confusing.

        Tiler 2 will crash Edius that was my experience, it needs to be the latest one which is ok.

        Titler Pro 2.0 for Windows folder should have a dll file Titler20.dll and that should report it is version 3.

        Titler Pro folder needs to be present as well.

        Titler20Plugin7.tpi can be removed from the Edius Plugins folder > NewBlueFX > Titler for Windows temporarily, to get you going and it can parked on the desktop.

        It does not report a version.

        The other NewBlue Effects can set whether to render with the GPU or not in the i tab at the top. It might be good to try Titler again with the GPU turned off in the other effects which can be set to just this effect or all effects, I suggest set to all to retry Titler Pro, but you will have to remove Titler to try that by parking it on the desktop.

        Edius Tests all the plugins for compatability at start up.

        Mike
        Sys4: Edius9/XWG ASUS Z10PE-D16WS MB 2xE5-2696 Xeon 72 cores. 16TB RAID0 64G RAM RTX3090Ti. Samsung 55" QLED 1500 NIT HDR 4K TV. Storm3G Elite/Decklink 4K 12G HDR. Yamaha RX-A870 A/V 7.1 audio. Sys1-3 Edius 8.5 WG + RX-E1+HDBX1000 MIP HP xw8600 2 x X5492 CPU 8 cores, 8G RAM, GTX1080TI. All sys Fibred to central media pool - 5TB RAID + QLogic Fibre Switch. Central SD Pro VCR rack. All sys YUV & audio to theatre with Sony STR DN1040 7.1 audio amp with 1000W sub 63" HD 3D Samsung TV

        Comment


        • #5
          That ISL view is remote desktop software Anton, hence the 4 by 3.
          Sys4: Edius9/XWG ASUS Z10PE-D16WS MB 2xE5-2696 Xeon 72 cores. 16TB RAID0 64G RAM RTX3090Ti. Samsung 55" QLED 1500 NIT HDR 4K TV. Storm3G Elite/Decklink 4K 12G HDR. Yamaha RX-A870 A/V 7.1 audio. Sys1-3 Edius 8.5 WG + RX-E1+HDBX1000 MIP HP xw8600 2 x X5492 CPU 8 cores, 8G RAM, GTX1080TI. All sys Fibred to central media pool - 5TB RAID + QLogic Fibre Switch. Central SD Pro VCR rack. All sys YUV & audio to theatre with Sony STR DN1040 7.1 audio amp with 1000W sub 63" HD 3D Samsung TV

          Comment


          • #6
            Hi guys,

            The problem was the old VGA driver version.

            Updating the ATI Radeon 4800HD with the latest drivers version, everything seems to work fine now.

            Thanks,
            Kostas
            Kostas Κ.

            HP Z800 Workstation: 2x Intel Xeon X5660 (12 cores - 24 nodes), 24GB DDR3 ECC, nVidia GTX 960 2GB, Win 10, SSD as Boot drive, RAID 0 for video editing, QNAP NAS for Storage, 2x Gigabit Ethernet connection

            Comment

            Working...
            X