Announcement

Collapse
No announcement yet.

MBL 2.5 coming soon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_SL
    replied
    To add to what Pat has posted we must not forget that both EDIUS 7.3 and Looks 2.5 are just out.
    We have a finite amount of resources and our engineers will get to issues based on priority.

    There is a working version of looks with EDIUS 7.3
    Of course the issues with Looks 2.5 are noted and are being investigated.
    For now please use the version which is on our compatibility list.
    Thanks for understanding.

    Leave a comment:


  • GrassValley_PS
    replied
    We'll just have to wait and see when/if the engineers can address/solve it.

    Leave a comment:


  • narik
    replied
    What do we hope to further fix it

    Leave a comment:


  • GrassValley_PS
    replied
    I finally had a chance to test it some. I can open the Looks GUI and play in it all day long. The trick is to click on the EDIUS icon in the Task Bar after the GUI is open which seems to activate the controls (Thanks for that lucky find).

    However, when I close that to go back into EDIUS, it crashes.

    As Steve suggested, I am not surprised to see a problem when it is first announced. I am sure it will be looked (sorry, I could not resist) into.

    Leave a comment:


  • robilonk
    replied
    For a second i thought it was gonna work but....
    It seems i have the same problems as Zorro.
    I uninstalled MBL2.5 and now i am using 2.0 again (i really need MBL).

    I made a screencapture before uninstalling to show what is happening!

    https://www.youtube.com/watch?v=BiYF8gekV-A

    Sorry for my bad English ;)

    Leave a comment:


  • GrassValley_SL
    replied
    The reason we currently advice to use the version on our compatibility list is that we are investigating issues with looks 2.5
    The Lock ups and unresponsiveness mentioned by Zorro are things we have also experienced.
    Remember that Looks 2.5 is just out and we Just released 7.3.

    The current list of supported plugs is valid for 7.3
    Last edited by GrassValley_SL; 04-25-2014, 06:36 PM.

    Leave a comment:


  • Zorro
    replied
    Originally posted by baddgsx View Post
    i got looks 2.5 to work with edius 7.3 , i had to install it to CS6 instead of CS4 and show it in the 64bit(common folder) not the X86 one.
    Lucky you. As soon as I open th Looks GUI everything becomes extremely unresponsive and Edius will lock up.

    Leave a comment:


  • baddgsx
    replied
    i got looks 2.5 to work with edius 7.3 , i had to install it to CS6 instead of CS4 and show it in the 64bit(common folder) not the X86 one.

    Leave a comment:


  • GrassValley_SL
    replied
    Originally posted by robilonk View Post
    I agree Edius 7 supports MBL 2.0
    I am talking about MBL 2.5 here.
    The repley i posted is the communication between me and Red Giant about MBL 2.5 and Edius 7

    But you would make my day if you could tell me how to get MBL 2.5 workable with Edius 7.3?
    Or are your engineers working on it at the moment? if so do you have any idea why Red giant does not name Edius7 as a compatible party?

    http://www.redgiant.com/products/all...tibility/#tabs
    Have you tried Looks 2.5? Please tell us what is not working?
    As for REDgiant we cannot answer for them. We support looks as I said :our engineers do that for the EDIUS users without involvement from Redgiant.

    Onze engineers maken het mogelijk Looks in EDIUS te gebruiken zonder hulp van Redgiant.
    Het vragen waarom Redgiant het niet zet op hun lijst heeft geen enkele zin op ons forum. Wij kunnen niet voor Redgaint antwoorden.

    Je vraagt hoe je Looks 2.5 in EDIUS 7.3 werkende kunt krijgen. Heb je het wel geprobeerd? Zo ja wat werkt niet?
    Looks 2.5 krijg je op de zelfde manier in EDIUS als de vorige versies via de After efffect bridge.

    Maar wij kunnen op dit moment helaas geen enkele garantie geven dat het werkt. De versie die we wel ondersteunen staat op de lijst van ondersteunde producten. :)
    Last edited by GrassValley_SL; 04-25-2014, 02:26 AM.

    Leave a comment:


  • robilonk
    replied
    I agree Edius 7 supports MBL 2.0
    I am talking about MBL 2.5 here.
    The repley i posted is the communication between me and Red Giant about MBL 2.5 and Edius 7

    But you would make my day if you could tell me how to get MBL 2.5 workable with Edius 7.3?
    Or are your engineers working on it at the moment? if so would that be the reason why Red giant does not name Edius7 as a compatible party?

    http://www.redgiant.com/products/all...tibility/#tabs

    Leave a comment:


  • GrassValley_SL
    replied
    No need to double post.
    We explained this a few times. We support looks. As in our engineers do this for the EDIUS users.

    Leave a comment:


  • robilonk
    replied
    About MBL 2.5 i have been emailing with Red Gaint this was the answer i got:
    ------------------
    Hey Rob,
    I know there was some discussion about possibly opening continued communications between Red Giant and Grass Valley however, I don't know anything beyond that.
    As far as I'm aware there are currently no official plans to add support for Edius and Looks 2.5 however, I'd be more than happy to put in a feature request so our product development and engineering teams can be made aware of the desire for this compatibility.
    Please let me know if you have any further questions.
    -------------------
    So maybe we should all post a feature request at Red Giant AND Grass Valley!

    Leave a comment:


  • GrassValley_PS
    replied
    Not sure. I only have CS6 and CC installed so that is what showed up for me. I have not had a chance to use it yet. It might be best to let some try it first...

    Leave a comment:


  • baddgsx
    replied
    thats awsome!!! do we install to CS4 after effects plugin or newer? I cant get it to work

    Leave a comment:


  • GrassValley_PS
    replied
    Originally posted by baddgsx View Post
    tried installing 2.5 using the cs4 method but no go. i guess we have to wait for edius 7.3 to use MBL2.5
    7.3 is out today. :-)

    Leave a comment:

Working...
X