Announcement

Collapse
No announcement yet.

EDIUS 7.21.822: stuttering timeline with prodad VITASCENE 2.0 filter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EDIUS 7.21.822: stuttering timeline with prodad VITASCENE 2.0 filter

    Hi,
    Since using the new Edius 7.21.822 version in combination with the Prodad Vitascene 2.0 plugin, I need to render all my timelines after applying a Prodad Filter. Nice and smooth play-back of the filter at the time line is not possible "real time" (only with stuttering).
    A verry annoying way of working after I worked with Edius 6.5 with Prodad Vitascene plugin without any issue and really "real time".

    Also the preview of the filter in the Prodad filter preview screen freezes and preview playback.

    I've contacted the Prodad-team, but I've got (more or less) the advice to go back to my Edius 6.5 version or purchase a new computer.... not exactly the support answer I was hoping for.

    Could you help me out with this issue Guys?

    Will

  • #2
    If Prodad gave you the advise based on system spec you provided there is really nothing we can do.
    Remember that EDIUS 7 is 64 bit and it has different requirements compared to the 32 bit version.

    Also it would be helpfull if you post your system specs.
    Last edited by GrassValley_SL; 12-08-2013, 05:25 PM.
    Steve

    Get the Latest version of EDIUS:
    EDIUS Download (grassvalley.com)

    Please don't send me Private Messages for support. Contact Grass Valley support

    Comment


    • #3
      You have a Prodad Vitascene 2.0 plugin (32bit) and you can do a free update.It works great with Edius Pro 7. In your account you have Service-Update and you can download: Download Installer 64-Bit (Windows) with the last version.
      Last edited by MPPais; 12-09-2013, 06:32 PM.
      MPPais

      Comment


      • #4
        I've read the manual, and I'm aware it is a 64-bit based program.

        This is my system configuration:
        Microsoft Windows 7 Home Premium 6.1.7601 Service Pack 1 Build 7601, NVIDIA GeForce GTX 550 Ti / RAM-memory 1,00 GB / Systeemtype x64-bit /Processor Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, 3401 MHz, 4 core('s), 8 logical processor(s), Memory (RAM) 8,00 GB

        According to the specified system requirements at the manual, It should be OK.

        I see that the buffer at playback is influencing the realtime preformance. With the shift-spacebar keyboard combination it runs OK till the buffer is back to "1" again. Resizing the systembuffer to 2Gb didn't result into a positive effect.

        I downloaded today the latest Vitascene 2.0 update for the 64-bit system. No positive effect to the "realtime" playback.

        Appreciate your feedback.

        Will

        Comment


        • #5
          My systemconfiguration =
          Microsoft Windows 7 Home Premium 6.1.7601 Service Pack 1 Build 7601, NVIDIA GeForce GTX 550 Ti / RAM-memory 1,00 GB / Systeemtype x64-bit /Processor Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz, 3401 MHz, 4 core('s), 8 logical processor(s), Memory (RAM) 8,00 GB

          To solve the issue A connection to the resize buffersize looks to be an option.

          Any idea how to manage this?

          Regards,

          Wiel

          Comment


          • #6
            Which EXACT Prodad filter or transition are you using?
            Are you using the default settings or have you nodified them? If you have modified them, make a screen shot of the Prodad panel.
            Also post a screen shot of your project settings.
            What type of file or files are you applying either the filter or transition to?
            Jerry
            Six Gill DV
            www.sgdvtutorials.com
            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

            Windows 10 Pro up to v.1803 Tweaks for Edius Users
            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              I just did this on my system onec I installed Edius 7. I had Vitascene 2.0.189 which was the 32 bit version, the newest is like 2.0.228 or something like that which is the 64 bit one. Updated and works ok on mine.

              Just check your ProDAD version.

              Jeff
              Created Design Video
              "Video production for the common man"

              Sager NP9170 i7-3160qm, 8GB ram, 480GB SSD, 240GB HD, GTX675m, 17" HD, Win 10 home 64bit

              Panasonic AG-HMC40, AC-160a,
              Edius Pro 8.53

              Comment


              • #8
                Issue related to Graphics card + Frame size

                It turned out that the problem is linked to the Graphics card and the combination with the setting Frame size at the project settings.
                Although my graphics card has a 2Gb memory the GPX only works fine when at the project the frame size is set to 640 x 680. Al (higher) sizes result in stuttering movies.
                I need to consider a new graphics card to get the problem solved. The defined system requirements are the bare minimum but is not OK for smooth working with Edius.

                Thanks all for your support, ideas and help

                Will

                Comment

                Working...
                X