Announcement

Collapse
No announcement yet.

Edius 6.53 crashes without Vistitle Usb Dongle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Edius 6.53 crashes without Vistitle Usb Dongle

    Hello everybody

    I am working on a project in Edius 6.53 on both my Pc and Laptop.
    The problem is that i have to also work in Vistitle 2.5.0, so that means every time i need to work with Vistitle in my laptop i have first to disconnect the Vistitle's dongle from the Pc and then connect it to the Laptop and works fine.
    But for some reason i needed to open the Edius in my Pc with teamviewer in order to export some photos and upload them to my Laptop.
    Impossible. The Edius crashes without the Usb dongle inserted.
    The same happens to The Laptop if the Dongle is not conneted.
    with the previous version of Vistitle 1.87 there was a message that the dongle is not detected (if it was not connected) but i could open my projects without issues.
    Ok it is not THE big problem, but it is something that i need to solve because from time to time i have to switch from pc to laptop in order to work with Edius.

    Any Ideas???
    Computer Details
    Gigabyte Z490 Gaming X
    Core i7 10700K @3.8GHz (8 Cores 16 Threads)
    32GB DDR4 (2*[email protected] Mhz Corsair)
    1*500 GB NVME EVO 970 plus(O.S and programs)
    2*1TB SSD Samsung EVO 870 Raid 0 for Editing
    1 Sata Dvd-R
    Nvidia GTX 1060 OC 6GB Ram 192Bit
    2 LG IPS235v-BN Led 23"
    Windows 10 Professional x64
    Intensity Pro
    Edius Workgroup 9.55.7761
    Vistititle 2.9.0.1


    Once you go Mac you may come back!!
    Once you use FCP, you always need to render
    Thats why i switch to Edius !!!

  • #2
    it is a know problem, her is the thread, including a workaround from VX Chen

    to rename the VtEDIUSImporter7.tpi files in your EDIUS\Plugin folder.
    http://forum.grassvalley.com/forum/s...ad.php?t=31360

    hope it helps ... ;-)
    CentralEurope aka Hans
    voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
    i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
    [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

    Comment


    • #3
      Originally posted by CentralEurope View Post
      it is a know problem, her is the thread, including a workaround from VX Chen



      http://forum.grassvalley.com/forum/s...ad.php?t=31360

      hope it helps ... ;-)
      Thanks for your answer.
      i renamed the file, then renamed the extension, renamed everything, but the problem is still there....
      Computer Details
      Gigabyte Z490 Gaming X
      Core i7 10700K @3.8GHz (8 Cores 16 Threads)
      32GB DDR4 (2*[email protected] Mhz Corsair)
      1*500 GB NVME EVO 970 plus(O.S and programs)
      2*1TB SSD Samsung EVO 870 Raid 0 for Editing
      1 Sata Dvd-R
      Nvidia GTX 1060 OC 6GB Ram 192Bit
      2 LG IPS235v-BN Led 23"
      Windows 10 Professional x64
      Intensity Pro
      Edius Workgroup 9.55.7761
      Vistititle 2.9.0.1


      Once you go Mac you may come back!!
      Once you use FCP, you always need to render
      Thats why i switch to Edius !!!

      Comment


      • #4
        Originally posted by panosole View Post
        Thanks for your answer.
        i renamed the file, then renamed the extension, renamed everything, but the problem is still there....
        Do you rename VtEDIUSImporter.tpi in EDIUS\PlugIn folder ?

        Or you can move the file to your desktop, when you need it, you recover it to EDIUS\plugin folder again.

        Sorry for this trouble, it is the bug of 2.5, it can be fixed in next update.

        Comment


        • #5
          Originally posted by VX Chen View Post
          Do you rename VtEDIUSImporter.tpi in EDIUS\PlugIn folder ?

          Or you can move the file to your desktop, when you need it, you recover it to EDIUS\plugin folder again.

          Sorry for this trouble, it is the bug of 2.5, it can be fixed in next update.
          Thank you very much VX Chen
          Removing the file solved the problem.
          Everything is OK now, and Edius loads as it should !!!
          Thanks again
          Computer Details
          Gigabyte Z490 Gaming X
          Core i7 10700K @3.8GHz (8 Cores 16 Threads)
          32GB DDR4 (2*[email protected] Mhz Corsair)
          1*500 GB NVME EVO 970 plus(O.S and programs)
          2*1TB SSD Samsung EVO 870 Raid 0 for Editing
          1 Sata Dvd-R
          Nvidia GTX 1060 OC 6GB Ram 192Bit
          2 LG IPS235v-BN Led 23"
          Windows 10 Professional x64
          Intensity Pro
          Edius Workgroup 9.55.7761
          Vistititle 2.9.0.1


          Once you go Mac you may come back!!
          Once you use FCP, you always need to render
          Thats why i switch to Edius !!!

          Comment


          • #6
            test on
            german win_7 prof 64 bit
            german localized Edius 6.55
            VisTitle installed, but dongle not insert

            rename the filename (like picture_1) => did not work,
            it crash Edius ditto with the "error module" mfc100u.dll (picture_2)

            rename the file-extension => solve the problem (picture_3)
            remove the file-extension => solve the problem

            so you need not absolute to move the file to your desktop,
            but you can do it => it solve ditto the problem
            .
            Attached Files
            Last edited by CentralEurope; 11-23-2013, 11:56 PM.
            CentralEurope aka Hans
            voluntary / unpaid moderator from the german GV-forum ... Edius 4.61 up to Edius 9.xx
            i9-7980XE 18cores/36threads - M.2 960PRO 512GB - M.2 970PRO 1TB - div. 2 or4TB disks - 32GB DDR4-3600 - GTX 1080 8GB - Win_10prof
            [the AMD 1950X 16cores / 32 threads = go return because of massive problems, Not only I had these problems]

            Comment

            Working...
            X