Announcement

Collapse
No announcement yet.

Normal for some Video Essentials Effects to kill buffer?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Normal for some Video Essentials Effects to kill buffer?

    I was just perusing and trying some of the various filters in Edius 6, and noticed that some filters (like Detail Enhancer for example), won't allow for real-time playback.

    I was wondering if this was normal? The processor doesn't really seem to be touched, and it is not a hard-drive bottle-neck either. By setting the "Preview Detail" (which appears to be universal for those effects) to 50%, it helps tremendously. I think one might have even required it be set to 25%.

    Anyway, I just didn't want a case where Edius was using the HD3000 chip instead of my discrete card (GTX 660ti) for some reason. I'm just not used to things not running real-time in Edius.

    Thanks,
    Tim
    MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

  • #2
    As a general rule, never expect RT performance with non-Edius plug-ins.
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      Most Edius and non-Edius plugins play in RT for me, even with other effects ... that's why I was kind of surprised.
      MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

      Comment


      • #4
        Tim
        There are some of the Newblue that are not real time, cannot remember which ones, "Noise reducer" is one but it does not work and does not actually use the GPU? but "Detail Enhancer" works RT here, make sure in the "I" window "Disable GPU" is not selected

        The buffer on mine stays full! but I don't have an intel graphics chip, Preview Resolution 100%
        Mine uses the graphics card and the "Overclock" speed jumps up immediately

        Regards Barry
        Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
        GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
        Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

        https://vimeo.com/user2157719/videos
        Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

        Comment


        • #5
          Go back to the 100% and start and the beginning of the clip. Do a shift + space bar and see if it plays most of the way through. As you reduce the detail setting you are basically taking the effect to draft mode for preview.
          It will play a little longer....not much. Your settings may suffer do to the lack of preview quality.
          Jerry
          Six Gill DV

          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Originally posted by Bluetongue View Post
            Tim
            There are some of the Newblue that are not real time, cannot remember which ones, "Noise reducer" is one but it does not work and does not actually use the GPU? but "Detail Enhancer" works RT here, make sure in the "I" window "Disable GPU" is not selected

            The buffer on mine stays full! but I don't have an intel graphics chip, Preview Resolution 100%
            Mine uses the graphics card and the "Overclock" speed jumps up immediately

            Regards Barry
            I am wondering if New blue works better with an ATI card. My buffer does a steady drop after a buffer prefill on all of the New Blue effects. the Detail Enhancer will play for me for 8 seconds on a steady buffer drop. You say yours stays full buffer the whole time?
            Last edited by Jerry; 03-09-2013, 03:18 AM.
            Jerry
            Six Gill DV

            If you own the Tutorials and you need help, PM me.

            Vistitle YouTube Channel
            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos


            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

            Comment


            • #7
              Originally posted by Jerry View Post
              ... As you reduce the detail setting you are basically taking the effect to draft mode for preview.
              It will play a little longer....not much. Your settings may suffer do to the lack of preview quality.
              Yes, of course pre-buffer playback works. I assume that the detail setting only effects playback, but when you render out to a file it will be at 100% quality. What do you mean by your statement "Your settings may suffer do to the lack of preview quality." ? Not following you there.
              MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

              Comment


              • #8
                Originally posted by Bluetongue View Post
                Tim
                There are some of the Newblue that are not real time, cannot remember which ones, "Noise reducer" is one but it does not work and does not actually use the GPU? but "Detail Enhancer" works RT here, make sure in the "I" window "Disable GPU" is not selected

                The buffer on mine stays full! but I don't have an intel graphics chip, Preview Resolution 100%
                Mine uses the graphics card and the "Overclock" speed jumps up immediately

                Regards Barry
                Hmmm, I don't have a "Noise Reducer", nor is there a "Disable GPU" option under the "I" window. I'm pretty sure you must have a different version of the filters than I do. Maybe you have the full BlueFx version ... I'm using what came with Edius, and is called "Edius Essentials."

                -Tim
                MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

                Comment


                • #9
                  Originally posted by Jerry View Post
                  I am wondering if New blue works better with an ATI card. My buffer does a steady drop after a buffer prefill on all of the New Blue effects. the Detail Enhancer will play for me for 8 seconds on a steady buffer drop. You say yours stays full buffer the whole time?
                  "Detail Enhancer" will run for about 15 seconds before the buffer runs out if I do a pre-fill. As I stated in the other post, I'm thinking Barry has the full version, and perhaps it enabled GPU acceleration and the one that comes with Edius does not. That would stink, but it is plausible.
                  MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

                  Comment


                  • #10
                    Originally posted by Jerry View Post
                    You say yours stays full buffer the whole time?
                    Tim
                    I just tried it on a 14 sec clip, Detail enhancer settings Definition 8 Strength 45.5 played all the way through, Did a prefill at start buffer went from 128 to 125 in the middle and then up to 128 again

                    Second trial same clip Settings Definition 58 Strength 45.5 Buffer 128 start 90 in middle then back to 128
                    GPU clock went from 450mhz to 800mhz for the period

                    Hope that helps
                    Barry
                    Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                    GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                    Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                    https://vimeo.com/user2157719/videos
                    Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                    Comment


                    • #11
                      Again, Barry, I think you must have the full version from BlueFx. Is that correct? My GPU actually went down from ~1000 to 345 while Edius was playing the timeline with the effect on it. Definitely not utilizing the GPU.

                      Here is are some screenshots of the interface I get ...

                      -Tim

                      PS> What do you have your Preview Resolution set to?
                      Attached Files
                      MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

                      Comment


                      • #12
                        Tim
                        You could be right as mine are different, see attached

                        Regards Barry
                        Attached Files
                        Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                        GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                        Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                        https://vimeo.com/user2157719/videos
                        Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                        Comment


                        • #13
                          Tim
                          Just had a real close look at your filters the series 1 were non GPU so they will really slow you down

                          Barry
                          Win 10HP, EDIUS WG9.4, HD Spark, Boris RED 5, VMW6, Authorworks 6, Bluff Titler, VisTitler 2.8, NEAT 3/4, Mercalli 2/4, Vitascene, Izotope RX6 Plugin, NewBlue, Trend Micro AV
                          GB GA-X58A-UD3R MB, i7 [email protected], 12G 1600mhz Mem, Samsung EVO-250G SSD, 3x2T RAID, GTX 970W OC, 2x24 inch LG Monitors
                          Canon XH-A1/ Canon HF-G30, GoPro Hero3 Black, Edit @1920 50p HQ preset

                          https://vimeo.com/user2157719/videos
                          Laptop ASUS G752VT-GC060T Win 10HP, Edius WG8.53 Samsung M2 SSD 256G+1Tb HD,

                          Comment


                          • #14
                            Yep, that's what I thought. So you did purchase your filters, correct? Or am I missing an update somehow? :)
                            MAIN SYSTEM: Asus P8Z68 DELUXE, Core i-7 2600k @ 4.6Mhz (stable), 32gb DDR3 1600 (1833 oc) Vengence RAM, 512gb SSD (OS and Apps Only), 256gb SSD Scratch Disk, 2TB Caviar Black SATA3 RAID Video Drive, Nvidia GTX 970 (oc'd), Windows 7 PRO 64-bit, all in a customized HAF-X case ... complete with holographic logo. [Air cooled into the low teens idle, 49c under heavy sustained oc'd load.] Dual 19" displays with 32" video monitor. ShuttlePRO.

                            Comment


                            • #15
                              I have the full version and it tanks fast in Edius. I get realtime with them in
                              Premiere. CS6. I get a minimal playback boost with the GPU activated within Edius.
                              Jerry
                              Six Gill DV

                              If you own the Tutorials and you need help, PM me.

                              Vistitle YouTube Channel
                              https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos


                              Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                              Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                              Comment

                              Working...
                              X