Announcement

Collapse
No announcement yet.

Titler Pro 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Titler Pro 2

    When closing Edius down I get an error message after it shuts down in windows 7 64bit, the faulting Module is managerGL.dll anyone else had this, I have even tried the new Beta version that was sent to me today and same thing.

    Steve
    Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

  • #2
    anyone at all see this error that has titler2 Pro installed? Come on!

    Steve
    Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

    Comment


    • #3
      Originally posted by swsw1550 View Post
      When closing Edius down I get an error message after it shuts down in windows 7 64bit, the faulting Module is managerGL.dll anyone else had this, I have even tried the new Beta version that was sent to me today and same thing.

      Steve
      Steve,

      I'm very sorry for the issues that you're having with Titler Pro 2. Just to make sure, are you only getting this error when you close Edius? Does it happen at all when you are using Titler Pro 2?

      Can you tell if this is causing any issues with your projects, or with Edius itself? Or, does the "crash on exit" not seem to be causing any other problems?

      Comment


      • #4
        Hi, It happens only when I exit Edius, the programme seems to work ok in Edius, i just a reply back from Support and this is what he said:Personally, I would leave it installed, use it, and ignore the error on exiting.
        I currently have the programme uninstalled, and as i said to the support tech for the price people pay for software these days you think that it would work ok and not give errors ect. i am not real happy at all since i bought this programme i have had it installed and uninstalled that many times, also if you have TMPGEnc mpeg 2 plugin installed Edius crashes and also titler 2 Pro crashes and you have a white window with nothing in it when starting Edius.

        Steve
        Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

        Comment


        • #5
          Do you also have Titler pro one still installed?
          Steve

          Get the Latest version of EDIUS:
          EDIUS Download (grassvalley.com)

          Please don't send me Private Messages for support. Contact Grass Valley support

          Comment


          • #6
            no just had titler Pro 2 installed, have never had version one installed, happens everytime i shut Edius down, faulting module: managerGL.dll

            Steve
            Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

            Comment


            • #7
              Honestly I don't have this issue but I don't have TMPeg installed.
              Is you firewall or virus scan blocking it?

              The reason I asked if you had version one installed is that there is instability when you have both installed as a plug in EDIUS in certain situations. So we don't recommend having them both installed at the same time.

              Note :I did a search for managerGL.dll but I have it on my system. I don't get the crash
              Last edited by GrassValley_SL; 01-03-2013, 09:39 PM. Reason: Edit to correct info
              Steve

              Get the Latest version of EDIUS:
              EDIUS Download (grassvalley.com)

              Please don't send me Private Messages for support. Contact Grass Valley support

              Comment


              • #8
                I am finding this happening without TMPGEnc mpeg plugin installed, and never having version 1 installed.

                Steve
                Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                Comment


                • #9
                  can you list all 3rd party plugins you have including VST plugins

                  something is clashing
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    The only Plugins installed Anton are Izotope Ozone 5 Advanced, and Izotope RX2 Advanced as VST Plugins, But I have tried with these removed and still getting the error when exiting Edius, which says fault module: managerGL.dll

                    Steve
                    Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                    Comment


                    • #11
                      you don't have any newblue? vistitle? prodad?
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment


                      • #12
                        Sorry anton yeah Vistitler only as well.

                        steve
                        Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                        Comment


                        • #13
                          Steve, I own a copy of Titler pro 1 and downloaded a trial of 2 and got a similar, if not the same error on exit.
                          I found that 2 was not that much better than 1, which is frustrating enough on it's own, so ended up deleting version2 and no more error on exit.
                          Given up on all these plugins and got After Effects CS6. Steep learning curve but blows most others out of the water.

                          Comment


                          • #14
                            Are you still running the Nvidia 310 driver? I don't know if that would give an issue, but, it is worth rolling back to 306.97 to try it out. Did you get this same error with Titler Pro 1? I had major issues when both were installed. I uninstalled both separately and reboot each time. Then I re-installed my version 1 and it works fine.
                            Jerry
                            Six Gill DV
                            www.sgdvtutorials.com
                            If you own the Tutorials and you need help, PM me.

                            Vistitle YouTube Channel
                            https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

                            Windows 10 Pro up to v.1803 Tweaks for Edius Users
                            http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


                            Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
                            Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

                            Comment


                            • #15
                              Originally posted by Jerry View Post
                              Are you still running the Nvidia 310 driver? I don't know if that would give an issue, but, it is worth rolling back to 306.97 to try it out. Did you get this same error with Titler Pro 1? I had major issues when both were installed. I uninstalled both separately and reboot each time. Then I re-installed my version 1 and it works fine.
                              Never had version 1 installed.

                              Steve
                              Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.

                              Comment

                              Working...
                              X