Announcement

Collapse
No announcement yet.

I evaluated the Genart sapphire 6.14 under Edius , full functionality with presets!,

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I evaluated the Genart sapphire 6.14 under Edius , full functionality with presets!,

    Genart sapphire

    New in Ver 6.14:

    Fixed problems with the Flare Designer and Preset Browser on non-English systems.
    SwishPan now applies motion blur correctly when the transition goes backward.
    Preset Browser: fixed problems installing preset packs (.gpz files)
    Corrected some parameter ranges for Quantel.
    Flare Designer: fixed a bug that prevents saving when run as a standalone application.
    Preset Browser now starts up faster and is more responsive overall.
    LensFlare Autotrack: Occlusion now works correctly.

    As I mentioned , although it has 32 bit plugin especially for Boris Red, but it could be loaded under Edius,too !
    In accordance with my DIY experience, I accomplished GenArts Sapphire 6.14 under Edius 6.52 , with full functionality, including its presets as well .

    It's a perfect Edius plugin, enjoy...
    Last edited by evsjk; 12-24-2012, 10:25 AM.

  • #2
    Sorry . There is a lot of instability when you use Genarts via Boris.
    Steve

    Get the Latest version of EDIUS:
    EDIUS Download (grassvalley.com)

    Please don't send me Private Messages for support. Contact Grass Valley support

    Comment


    • #3
      I moved such Genart sapphire 6.14 plugin to Boris FX 10, then try to load it under Edius...
      First , in Edius timeline, add a filter of Boris FX 10, then load Genart sapphire 6.14 in the menu of Boris FX 10 .
      It works, too. And it's stable more than Boris Red, I think. I am testing now.

      Originally posted by GrassValley_SL View Post
      Sorry . There is a lot of instability when you use Genarts via Boris.

      Comment


      • #4
        Demo video , here it is...

        Comment

        Working...
        X