Announcement

Collapse
No announcement yet.

DVD Lab Pro : max 99 movies / DVD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Attach External VTS

    The option : 'Attach External VTS' works fine.
    I created 2 mini projects from the main project and imported 2 VTS (2 VOB).
    In main project , I deleted all components put in the mini projects
    No problem.
    The return to VMG from VTS imported is OK.
    But these vitual VTS have only 2 inputs connections: Root menu and First Movie.
    Therefore, they must be independent (no access by bridge).
    In my case, I only did little savings (just to avoid 'out of memory').
    If I need to minimize the project more, I have to do many corrections.
    For optimal results, the project should be planned with the option 'Attach External VTS'

    Now, I test only with Arcsoft Total Media, later I'll try with a physical DVD (2 layers).

    Marc
    Last edited by Marc44; 12-03-2012, 01:51 PM.
    System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
    Edius in France

    Comment


    • #32
      Originally posted by Marc44 View Post
      The option : 'Attach External VTS' works fine.
      I created 2 mini projects from the main project and imported 2 VTS (2 VOB).
      In main project , I deleted all components put in the mini projects
      No problem.
      The return to VMG from VTS imported is OK.
      But these vitual VTS have only 2 inputs connections: Root menu and First Movie.
      Therefore, they must be independent (no access by bridge).
      In my case, I only did little savings (just to avoid 'out of memory').
      If I need to minimize the project more, I have to do many corrections.
      For optimal results, the project should be planned with the option 'Attach External VTS'

      Now, I test only with Arcsoft Total Media, later I'll try with a physical DVD (2 layers).

      Marc
      make sure you set the layerbreak to the best star (one with no slip) with ImgBurn

      if there is no star, you will need to set a dummy chapter in DLP in the suitable area and recompile
      http://www.videoproductions.com.au/d...ayerbreak1.png
      http://www.videoproductions.com.au/d...ayerbreak2.png
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #33
        Stars of layerbreak

        I'am going on to create a DVD9.

        In Imgburn, I choose : Create Image file from files/folders
        And I click on "calculate" : many stars appear in th DLP sky : many green stars ad some yellow ones.

        DLP stars

        In DLP , I see a blue line on a movie :

        DLP blue line

        And now what is the process to select the best point to break.

        Do I generate an ISO with IMGburn and write DVD with it ?

        Option seamless : to check or not ?

        I try to create the ISO , but after more 2 hours , I cancel it.

        Is it normal ?

        At least, the DVD contains 7 Go with bitrate 5000, I'll try though 6000 to fill more.

        Marc
        System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
        Edius in France

        Comment


        • #34
          choose write files/folders to disk

          browse for the VIDEO_TS (no need to select the AUDIO_TS)

          select any of the green ones with No Slip

          do not tick seamless, never tick it

          no, you don't create an image file, simply burn the disk
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #35
            OK, now, I see how to do.

            Before, I re-encode all videos in 6000 and I'll burn later.

            I carefully prepare this burning, because there is no rewritable DVD9.

            Edit : How to move a movie to another folder without loose the address of splice point (Movie )

            Marc
            Last edited by Marc44; 12-13-2012, 04:15 PM.
            System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
            Edius in France

            Comment


            • #36
              why would you want to do that? and if you do, you may need to create the splice points again
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #37
                I would like put some videos in a more appopriate folder.
                Change splice points is not painful, but redo the links is more risky.

                Marc
                System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                Edius in France

                Comment


                • #38
                  you move the video while DLP is closed, then when you open DLP it will ask you to browse for location of the missing clip

                  are you saying that after doing this, the splice points and links are gone?

                  if so, there maybe associated index files you need to move along with the clip
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #39
                    Ah ok, DLP has a restore clips function, good !
                    I'll try it.

                    If I replace a video longer that the previous one (import video et replace), I re-import also the new markers, with 2 splice points more (for example)
                    All seems good in video (the other splice points are visible)
                    But all the links in menus are connected to the starting point.

                    Finally, I create the DVD DL with Imgburn.
                    At the first sight, it's perfect !
                    I notice IMGburn see : 7.9 Go and DLP : 7,65 Go in the task bar.
                    Hum it's really different.

                    Marc
                    System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                    Edius in France

                    Comment


                    • #40
                      After some corrections, I want to re-test the video-ts (now 8,4 Go large) with Arcsoft Total Media and it doesn't launch the folder (like freezing)

                      I test with Power DVD 10 and there no problem.

                      Are there specific settings in Arcsoft TM ?

                      Marc
                      System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                      Edius in France

                      Comment


                      • #41
                        Originally posted by Marc44 View Post
                        After some corrections, I want to re-test the video-ts (now 8,4 Go large) with Arcsoft Total Media and it doesn't launch the folder (like freezing)

                        I test with Power DVD 10 and there no problem.

                        Are there specific settings in Arcsoft TM ?

                        Marc

                        some folders take up to 60 sec to load, especially if there are lots of menu actions, so wait a bit before closing

                        what exact version do you have?
                        Anton Strauss
                        Antons Video Productions - Sydney

                        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                        Comment


                        • #42
                          Total Media version : 5.3.1.146
                          I've found the issue : First Play button was disconnected.
                          Now, it takes less 5" to start the great folder.

                          Marc
                          System : W7 Ultimate - MB: Asus Z170 - I7 6700K - Ram 16 Go - SSD1 256 Go (OS/log) - SSD2 1To (rushes) - HDD 4To (save) - Nvidia Asus GTX970 - HDspark - Edius WG 9 - Vistitle 2.6 - Robuskey - Mercalli4 - Neat video - Ignite - Hitfilm4Pro - AV : Eset Nod32 - Others : Moniteur Sony 32-EX500 - Cam : Sony EX1-R - 2 x Sony PXW-X70 - 1 x Pana GH5
                          Edius in France

                          Comment

                          Working...
                          X