Announcement

Collapse
No announcement yet.

chapter points dont work in labpro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • chapter points dont work in labpro

    Hi everyone.Till yesterday i had no problem exporting chapter points and load them into labpro.I just finished a multicam project.i made my chapters.export them as always, but when i import them in labpro , from 25 markers,it puts the first 10(inwrong position) and the others it syas that it can not put them cause maybe its out of time.But in edius everything is between IN & OUT in.
    Any advise?
    I5 4690 CPU
    MOTHERBORAD GIGABYTE GA-Z97-HD3
    RAM 8GB [email protected]
    AMD RADEON HD 6800
    2X2TB WD CAVIAR BLACK (RAID 1)
    2X2TB WD CAVIAR GREEN (BACKUP)
    1 OCZ SSD 128GB
    Windows 7
    Edius 9&8 Workgroup

  • #2
    Originally posted by George Glou View Post
    Hi everyone.Till yesterday i had no problem exporting chapter points and load them into labpro.I just finished a multicam project.i made my chapters.export them as always, but when i import them in labpro , from 25 markers,it puts the first 10(inwrong position) and the others it syas that it can not put them cause maybe its out of time.But in edius everything is between IN & OUT in.
    Any advise?
    did you export the chapters with the free marker exporter plugin from Germany? always works perfect for me
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Yes Anton.I use it all the time.But now it has an issue.
      Is there a chance that the problem is cause i export the markers from a multicam? As i said everything is between in&out in Edius.Its a project with 25 chapters and because its a dance show it is not so easy to manually put them cause i have to search frame by frame.any idea why ths happend to lab pro?
      I5 4690 CPU
      MOTHERBORAD GIGABYTE GA-Z97-HD3
      RAM 8GB [email protected]
      AMD RADEON HD 6800
      2X2TB WD CAVIAR BLACK (RAID 1)
      2X2TB WD CAVIAR GREEN (BACKUP)
      1 OCZ SSD 128GB
      Windows 7
      Edius 9&8 Workgroup

      Comment


      • #4
        ok...the funny part...
        I worked in 2 seq. the first sequence goes for the first dvd and the second.....for the second.
        so..i export the second sequence markers and...IT IS WORKING in labpro.
        So i think i'm loosing my mind.smae project just different sequence. all markers between in&out.
        first seq (dont work-it says out of length)
        secong seq (Work)
        I think i will go crazy :-)
        I5 4690 CPU
        MOTHERBORAD GIGABYTE GA-Z97-HD3
        RAM 8GB [email protected]
        AMD RADEON HD 6800
        2X2TB WD CAVIAR BLACK (RAID 1)
        2X2TB WD CAVIAR GREEN (BACKUP)
        1 OCZ SSD 128GB
        Windows 7
        Edius 9&8 Workgroup

        Comment


        • #5
          what says: out of length? DVD-Lab or EDIUS

          can you paste the marker exporter text into your next reply
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            I uploaded hte chapter export.Is something wrong with it?
            Labpro during the loading chapters says that from 119117 marker that the rest might be out of length.
            Any help?
            Last edited by George Glou; 07-08-2014, 07:55 PM.
            I5 4690 CPU
            MOTHERBORAD GIGABYTE GA-Z97-HD3
            RAM 8GB [email protected]
            AMD RADEON HD 6800
            2X2TB WD CAVIAR BLACK (RAID 1)
            2X2TB WD CAVIAR GREEN (BACKUP)
            1 OCZ SSD 128GB
            Windows 7
            Edius 9&8 Workgroup

            Comment


            • #7
              Originally posted by George Glou View Post
              I uploaded hte chapter export.Is something wrong with it?
              Labpro during the loading chapters says that from 119117 marker that the rest might be out of length.
              Any help?
              you have your marker exporter set incorrectly

              for DVD Lab it needs to be set to SMPTE and not Frame
              Anton Strauss
              Antons Video Productions - Sydney

              EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

              Comment


              • #8
                Till yesterday I used to export in frame and not in SMPTE and everything was ok.I tried today with SMPTE and again it didnt work.It starts wrong from the beggining.it places the first chapter almost 8 min later than normal.I tried to put them manually and again nothing is working.In the second dvd everything works perfect.I will try to make a new project starting from new export from edius till the end to see if it will be ok.
                Thanks for the help

                George
                Last edited by George Glou; 07-13-2012, 02:01 PM.
                I5 4690 CPU
                MOTHERBORAD GIGABYTE GA-Z97-HD3
                RAM 8GB [email protected]
                AMD RADEON HD 6800
                2X2TB WD CAVIAR BLACK (RAID 1)
                2X2TB WD CAVIAR GREEN (BACKUP)
                1 OCZ SSD 128GB
                Windows 7
                Edius 9&8 Workgroup

                Comment


                • #9
                  Originally posted by George Glou View Post
                  Till yesterday I used to export in frame and not in SMPTE and everything was ok.I tried today with SMPTE and again it didnt work.It starts wrong from the beggining.it places the first chapter almost 8 min later than normal.I tried to put them manually and again nothing is working.In the second dvd everything works perfect.I will try to make a new project starting from new export from edius till the end to see if it will be ok.
                  Thanks for the help

                  George
                  are you sure your footage starts at 0 timecode on the timeline? the inpoint must be at the very beginning

                  marker exporter starts counting from the beginning of timeline and not from in point in case the inpoint is 8min later
                  Anton Strauss
                  Antons Video Productions - Sydney

                  EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                  Comment


                  • #10
                    you are right.My in point was not in the very beginning.But the strange thing is that my second sequence was also like this and also i exported in frame ( not in Smpte) and it worked.
                    but i tried my in point from the very beginniing as you said and everyting was fine.
                    Thank you Anton
                    Appreciate it!
                    I5 4690 CPU
                    MOTHERBORAD GIGABYTE GA-Z97-HD3
                    RAM 8GB [email protected]
                    AMD RADEON HD 6800
                    2X2TB WD CAVIAR BLACK (RAID 1)
                    2X2TB WD CAVIAR GREEN (BACKUP)
                    1 OCZ SSD 128GB
                    Windows 7
                    Edius 9&8 Workgroup

                    Comment


                    • #11
                      basically, my in point is always at very start and the footage starts 1 sec later with a fade in
                      Anton Strauss
                      Antons Video Productions - Sydney

                      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                      Comment

                      Working...
                      X