Announcement

Collapse
No announcement yet.

NewBlue Keyframes not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NewBlue Keyframes not working

    Hi ,
    I got filter new blue soft fucus on my video clips, it adds ok but when I do the key frame is not working , I tried any of new blue filters non of them works at all ,any help please thanks

  • #2
    NewBlue keyframing is enabled by default, so it's simply a matter of moving the Playhead and making an adjustment to the filter.

    BTW, third party products should be addressed in the appropriate Forum!
    Last edited by Rusty; 03-26-2012, 07:13 AM. Reason: typo
    Rusty Rogers | Films
    >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
    >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

    An inglorious peace is better than a dishonorable war.
    Twain - "Glances at History" 1906

    Comment


    • #3
      exporting

      Originally posted by Rusty View Post
      NewBlue keyframing is enabled by default, so it's simply a matter of moving the Playhead and making an adjustment to the filter.

      BTW, third party products should be addressed in the appropriate Forum!
      the key framing is enabled ,on the keyframe window showes ok when i play, but when i am done with the key frame and i clik ok on my timline showes no filter.
      sorry about that, not sure third party products where should be addressed thanks
      Last edited by John123; 03-26-2012, 07:43 AM.

      Comment


      • #4
        Moved to the appropriate forum. :)
        Steve

        Get Support or the Latest version of EDIUS:
        EDIUS support and Downloads

        Comment


        • #5
          Jany, watch the video and do everything step by step that is in the video and the keyframes will work for you.

          New blue Keyframes.wmv
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Originally posted by GrassValley_SL View Post
            Moved to the appropriate forum. :)
            Thank you Steve

            Comment


            • #7
              Originally posted by Jerry View Post
              Jany, watch the video and do everything step by step that is in the video and the keyframes will work for you.

              [ATTACH]6430[/ATTACH]
              Thanks Jerry for help is working now

              Comment

              Working...
              X