Announcement

Collapse
No announcement yet.

Blue FX Trail Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blue FX Trail Problem

    Decided to try Blue Fx Title Pro trial and did not care for it. I then uninstalled it but the option to select as Title option still shows in Edius 6. Uninstalled entire Edius installation along with 3rd party software. reinstalled and still Blue FX title pro shows up. Can anyone tell me whats is going on with Blue FX that it wont uninstall itself? Thanks.

  • #2
    Originally posted by DigitalMan View Post
    Decided to try Blue Fx Title Pro trial and did not care for it. I then uninstalled it but the option to select as Title option still shows in Edius 6. Uninstalled entire Edius installation along with 3rd party software. reinstalled and still Blue FX title pro shows up. Can anyone tell me whats is going on with Blue FX that it wont uninstall itself? Thanks.
    I apologize that you're having trouble with our software. Just to clarify, after uninstalling Titler Pro, you are still seeing a "NewBlue Titler Pro Importer" option when you press the text button in Edius? Do you also see that option if you right click in your project bin and look under "New Clip"?

    Comment


    • #3
      Originally posted by DigitalMan View Post
      Decided to try Blue Fx Title Pro trial and did not care for it. I then uninstalled it but the option to select as Title option still shows in Edius 6. Uninstalled entire Edius installation along with 3rd party software. reinstalled and still Blue FX title pro shows up. Can anyone tell me whats is going on with Blue FX that it wont uninstall itself? Thanks.
      I had a play with NewBluetitler in an Edius project
      I had a similar problem after uninstalling the NewBlue titler.
      I had to install it again but once I'm finished with this Edius project I'll uninstall titler pro again.
      Tony




      Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

      Comment


      • #4
        I'm very sorry guys; this isn't something that we ran into during testing.

        Perhaps the Titler Pro plugin file is not being removed from the Edius plugin directory? I can give you instructions on how to remove this file manually, if need be.

        Comment


        • #5
          That is correct, when I press the text button in Edius I still see the option for Title Pro. Update: in reading other post I went to windows explorer and started looking into the Edius folders and sub-folders. I found the folder for plugins and found a Title Pro entry and deleted it. I also deleted the the Title Pro folder in the root Windows directory. This took care of the opertunity for me. I would say that the un-install routine is not capturing eveything that gets put in. THanks for the help.

          Comment


          • #6
            Originally posted by DigitalMan View Post
            That is correct, when I press the text button in Edius I still see the option for Title Pro. Update: in reading other post I went to windows explorer and started looking into the Edius folders and sub-folders. I found the folder for plugins and found a Title Pro entry and deleted it. I also deleted the the Title Pro folder in the root Windows directory. This took care of the opertunity for me. I would say that the un-install routine is not capturing eveything that gets put in. THanks for the help.
            Thanks, I'll have a look.
            Tony




            Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

            Comment


            • #7
              Originally posted by DigitalMan View Post
              That is correct, when I press the text button in Edius I still see the option for Title Pro. Update: in reading other post I went to windows explorer and started looking into the Edius folders and sub-folders. I found the folder for plugins and found a Title Pro entry and deleted it. I also deleted the the Title Pro folder in the root Windows directory. This took care of the opertunity for me. I would say that the un-install routine is not capturing eveything that gets put in. THanks for the help.
              Yes, I guess the uninstaller wasn't able to remove that file for some reason. If you don't mind me asking, what version of Windows are you using?

              Comment


              • #8
                Win7 Ultimate here.
                Tony




                Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

                Comment


                • #9
                  Windows Vista64

                  Comment

                  Working...
                  X