Announcement

Collapse
No announcement yet.

Video Out Plug In for Photoshop CS2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Out Plug In for Photoshop CS2

    Since upgrading to Edius 6.05, the Photoshop video out plug-in no longer works. I tried the new Video put pack v6.02 but that doesn't seem to work either. The option shows up in PS (File-Export-Canopus Video Out...) but nothing happens. Can I no longer view the output using CS2?

  • #2
    Sad but true, many of us would want that back.
    Now that BM cards are supported for input in 6.06 it might be wise to look at one as they work with many of the big A software.
    Would be great if someone who has a BM card to confirm if it works with PS.
    Tony D.

    EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
    EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
    wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

    Comment


    • #3
      The only card currently aligned to do capture at this time is the Intensity Pro card.
      I get great AE, Photoshop, and Premiere output to monitor with it.
      I'll have to reinstall my Storm 3g to verify if output with CS4 is broken.
      Jerry
      Six Gill DV
      www.sgdvtutorials.com
      If you own the Tutorials and you need help, PM me.

      Vistitle YouTube Channel
      https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

      Windows 10 Pro up to v.1803 Tweaks for Edius Users
      http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


      Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
      Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

      Comment


      • #4
        Thanks for the info Jerry.
        Tony D.

        EDIUS WG 9.54 / MATROX MXO2 LE / WIN10 Pro WS / LENOVO P71 Workstation laptop / XEON E3-1535M v6 / nVidia QUADRO P3000 6GB / Toshiba M.2 NVMe 512GB / 2x Samsung 860 EVO 4TB / 32GB ECC RAM.
        EDIUS WG 8.53 / HDRX-E1 + HDBX-1000H / WIN10 Pro / DUAL XEON X5470 / SUPERMICRO X7DWA-N / SUPERMICRO SUPERCHASIS SC745TQ-920B / INTEL 520 SSD 240GB / WD CAVIAR BLACK 4TB (many) / 32GB ECC RAM / GTX 770 4GB / 2x MOTU 896HD.
        wavearts / neatvideo / tmpgenc / hitfilm / imaginate / affinity

        Comment


        • #5
          I don't understand why an incremental upgrade would deliberately stop the video output plugin working.

          I'm still using 6.03 and thanks to Lee's warning I'll stay with it now, as I wouldn't want to lose the previews from PS or AE.

          But surely this is an unexpected bug? Perhaps they will restore the plugin function with 6.06, or they will be issuing a 6.07 to fix this?
          Proton
          Edius 7.50.228 + Storm 3G :: PAL & 1080/I/25 & 4K :: Asus P6X58D-E + Intel core i7 970 3.3G + 12G RAM :: 1GB nVidia GeForce GT430 :: 2TB RAID0 :: W7 Pro 64 SP1

          Comment


          • #6
            Does anyone know if PS CS5 will work with the plug-in...?

            Comment


            • #7
              Originally posted by Proton View Post
              I don't understand why an incremental upgrade would deliberately stop the video output plugin working.

              I'm still using 6.03 and thanks to Lee's warning I'll stay with it now, as I wouldn't want to lose the previews from PS or AE.

              But surely this is an unexpected bug? Perhaps they will restore the plugin function with 6.06, or they will be issuing a 6.07 to fix this?
              Proton - are you saying it still works with 6.03? If so, is it possible to "go back" to that version of Edius after already installing 6.06?

              Comment


              • #8
                Sorry Lee, I haven't looked at this for a while!

                Yes, I have 6.03 and I still have video output preview via Storm 3G from Photoshop and After Effects - and I don't want to lose them!

                I am a little eccentric in that I'm still using old versions of the Adobe products: PS CS (i.e. "CS1") and AE 7.0; but I don't need / can't afford to upgrade them! They aren't even supposed to work with W7, but I've had no problems.

                I don't know how particular combinations of Edius version and Adobe versions might affect video output.
                Proton
                Edius 7.50.228 + Storm 3G :: PAL & 1080/I/25 & 4K :: Asus P6X58D-E + Intel core i7 970 3.3G + 12G RAM :: 1GB nVidia GeForce GT430 :: 2TB RAID0 :: W7 Pro 64 SP1

                Comment

                Working...
                X