Announcement

Collapse
No announcement yet.

PluralEyes for EDIUS, beta 3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PluralEyes for EDIUS, beta 3

    Hi folks,

    We're getting close to a release now. The latest beta fixes most of the problems that have been reported. We are still working on a couple of things, as described here.

    The best way to report bugs is to send a message to support, as described here.

    You can download the beta here.

    Thanks for all the feedback! We appreciate it.
    Bruce Sharpe
    Singular Software

  • #2
    Thank you very much for your work!
    Windows 10 x64, Edius 6.55, Edius 8 Pro, Intel 4790K, ASUS Z87-PLUS , DDR 32 Gb, Nvidia GeForce 780 , Apple Cinema Display 27, Canopus NX with Expansion kit

    Comment


    • #3
      Beta 3 showing improvment, but...

      Plural Eyes still not starting...
      Perhaps it has something to do with the fact that I'm using native EXCam files.
      Attachment is new with the Beta 3 installation.

      Bruce, thanks for all the work from you and your team!
      Last edited by Rusty; 12-12-2011, 07:57 PM.
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        I am using EX1 files and some from a Canon HV20. PluralEyes starts but does not synchronise as expexted, just buts the video and audio clips end to end. Sincerely hope that they will sort this out soon as I like the program and would find it very useful.
        i7 3930K, Win 10 pro 64 Bit.
        RAM 32 GB.
        ASUS P9X79-Deluxe.
        PS Thermaltake 1kW.
        Graphics Gigabyte GTX1660 OC.
        OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
        Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
        SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

        Comment


        • #5
          Originally posted by Rusty View Post
          Plural Eyes still not starting...
          Perhaps it has something to do with the fact that I'm using native EXCam files.
          Attachment is new with the Beta 3 installation.

          Bruce, thanks for all the work from you and your team!
          I have exactly the same popup window like that.

          Landon.
          Intel i7 3970X Six Core 3.5GHz - Window 7 64 bit - 32GB DDR3 1600MHz Ram - Nvidia GTX-680 2GB GDDR5 - Storm 3G - Edius 6.52.

          Comment


          • #6
            Yes this program does not seen to work properly. i have tried ex 3 files as well as nx5u avchd files and it does nothing.

            Dano

            Comment


            • #7
              Sent Bruce a pm confirm nx5 files converted by content management
              Utility didn't work in beta 2 I had to convert to Canopus hq
              System Asus WS Z390 Pro MB, CPU i9 9900K, 32gb 3000mhz Ram, EVGA GTX1070TI, BM IP4K Win 10, BD Burner 1 Evo 840 and 4 Hotswap caddies
              Plugins Vistitle 2.8, TP7, NB TFX5
              Monitors Samsung 32 inch tv as main 1 LG M2350D,1 D2343 1 DM2350D as output to (3D) IP4K, PXW X70,Canon FX400

              Comment

              Working...
              X