Announcement

Collapse
No announcement yet.

NewBlueFX not work after upgrade edius 5.5 !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jahangeerdubai
    replied
    copy that newblue fx files from edius plugins sub directory to edius plugins directory

    eg:- C:\Program Files\Canopus\EDIUS 5\PlugIn\New blue\ *.tpi
    to
    C:\Program Files\Canopus\EDIUS 5\PlugIn

    Then open edius....
    enjoy....;.

    Leave a comment:


  • nuovapentecoste
    replied
    In th GV site the latest version is: Released: 2009-04-02

    Is that right?

    However I did but nothing has changed.

    I saw that you have version 5.5. To you working?

    Leave a comment:


  • antonsvideo
    replied
    did you download the latest updates from GV download area for Bonus content?

    Leave a comment:


  • nuovapentecoste
    replied
    Are not visible neither in nor in folder tree.

    But there are (as appropriate) of EDIUS plugins folder on your hard disk.

    I dont have installed other effects, only those in the bundle EDIUS 5.

    Leave a comment:


  • SRsupport
    replied
    I meant are you in folder or tree view?

    Can you a give me a list of everything you have installed. (thirdparty)

    Leave a comment:


  • nuovapentecoste
    replied
    1 - that's the problem ... You do not see the effects in the pallet

    2 - All other bundles are seen and working properly, proDAD, iZotipe etc.

    Leave a comment:


  • SRsupport
    replied
    1 Which view do you have in the effects pallet?
    2 Do you have any other thirdparty stuff installed

    Leave a comment:


  • nuovapentecoste
    replied
    Its done, but not work :(

    Leave a comment:


  • SRsupport
    replied
    Try reinstalling them .

    Leave a comment:


  • NewBlueFX not work after upgrade edius 5.5 !

    Hi to all,
    after upgrade to 5.5 version of Edius, all NewBlueFX effect are disappeared.
    In the list of effects no longer appear.
    I have another location where I have not done updates, where I still have version 5.12 and working properly.
    Can you help?

    Thanks
Working...
X