Announcement

Collapse
No announcement yet.

Working After Effects filters List

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Did anyone get it installed on Windows 7?
    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

    Comment


    • #17
      Originally posted by zvit View Post
      Did anyone get it installed on Windows 7?
      apparently lots of stuff dont work on 7, youll have to wait for nab to see if they will support 7......

      Comment


      • #18
        Originally posted by junk_man32 View Post
        apparently lots of stuff dont work on 7, youll have to wait for nab to see if they will support 7......
        Yes the version I am using works with Win 7 X64
        Tom Koveleskie - Director/Producer/Editor
        Quarter Town Films - Independent Feature and Documentary Films.

        Edius 8 WG with HDSpark, AMD 8 core FX 8370 Black Edition 4.3 GHZ, MSI 970A Krait Edition, 16 GB Patriot DDR3 1333 MHz RAM, EVGA Nvidia GTX 780 TI graphics, Win 10 X64.

        Comment


        • #19
          Originally posted by Alter Ego View Post
          Yes the version I am using works with Win 7 X64
          What version are you using?
          I tried the latest from the site and AfterEffectsFilterBridge-510-20090320-build1016 but both just start the setup window... I click next and it just disapears. The setup process is in the process list but no visual window to continue setup.
          Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

          Comment


          • #20
            Originally posted by zvit View Post
            What version are you using?
            I tried the latest from the site and AfterEffectsFilterBridge-510-20090320-build1016 but both just start the setup window... I click next and it just disapears. The setup process is in the process list but no visual window to continue setup.
            i guess its jus windows 7 issues for "SOME" people....admin_MN says they will have full windows 7 support in mid 2010

            Comment


            • #21
              Yep, I know about 2 versions- 1st is "official" and oldest one, but more accurate in translation, 2nd is "chinese" , it is newer then "official", more AE plugins can work with it, but... in some places you will have pleasure to read some chinese... It's funny...
              Asus P8P67, Intel i7 2600K working at 4.50 Ghz, 16Gb Kingston RAM, Windows 7 64bit, 500Gb system drive, 320Gb Data drive and 1TB RAID-0 for AV, Edius NX Express, EVGA nVidia GTX 570 2.5CB DDR5, 750w ALTEC power and some creativity...

              Comment


              • #22
                Originally posted by mike0130 View Post
                Yep, I know about 2 versions- 1st is "official" and oldest one, but more accurate in translation, 2nd is "chinese" , it is newer then "official", more AE plugins can work with it, but... in some places you will have pleasure to read some chinese... It's funny...
                yep...it shows weird characters when trying to do presets (which it cant) for after effects when the plugin loads.

                Comment


                • #23
                  Do you mind posting the version number of the Chinese one? Or the file name of the setup file? Thanks
                  Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                  Comment


                  • #24
                    RESOLVED

                    Ok, got it woriking. The setup file never worked so I just obtained the CtsAEFilterBridge.tpi from a different computer that it DID install onto and copied it into my Edius plugin directory. Works like a charm.

                    If amyone has the same problem and need the tpi file, email me and I'll send it to you.
                    Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                    Comment


                    • #25
                      ok i've found it too... but how did you make magic bullet looks run??
                      It didn't work for me...
                      www.anima3dproductions.blogspot.com

                      Comment


                      • #26
                        Originally posted by anima3d View Post
                        but how did you make magic bullet looks run??
                        Well, it will not nesessary run... GV should provide with a list of tested and working plugins- not every plugin works! The problem here- it is too late for them, because in a newer EDIUS version this AE bridge is not a atandalone and not beta anymore, so there is no need for that list for old beta brigde...
                        We will wait till our masters will give us ok to upgrade... in the meantime we can play with beta and make our compatative plugin discoveries ourselves.
                        Asus P8P67, Intel i7 2600K working at 4.50 Ghz, 16Gb Kingston RAM, Windows 7 64bit, 500Gb system drive, 320Gb Data drive and 1TB RAID-0 for AV, Edius NX Express, EVGA nVidia GTX 570 2.5CB DDR5, 750w ALTEC power and some creativity...

                        Comment


                        • #27
                          Looks works for me. The filter should be here:
                          C:\Program Files\Adobe\Common\Plug-ins\CS4\MediaCore
                          Gigabyte Z77X-UP4 TH, Intel Core i7 3770k 3.5GHz, 4 Core, 8 Threads, 32GB RAM, NVIDIA GeForce GTX 660 2GB, 500GB SSD HDD for OS, 40TB Usable Hard Drive Capacity, Window 10 PRO 64-bit Edius 9.5 WORKSTATION...

                          Comment


                          • #28
                            UPDATE! - ALL tiffen DFX work.

                            Comment

                            Working...
                            X