Announcement

Collapse
No announcement yet.

Imaginate 2 Error message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by SRsupport View Post
    What about the upgrade?
    Yes I did the upgrade to Version: 2.02.00.04

    Comment


    • #32
      Do you have audio in the imaginate project? Is what is the format and sampling rate?
      Steve
      EDIUS Trainer, Grass Cutter Gold
      A proud EDIUS EDITOR
      For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

      Comment


      • #33
        Originally posted by SRsupport View Post
        Do you have audio in the imaginate project? Is what is the format and sampling rate?
        No audio just the pictures....
        Like stated earlier the last time I used Imaginate I didn't have this problem, the only difference is that I upgraded from Edius 3 to 4.

        Comment


        • #34
          4 what?
          4.61?


          Can you be a bit more detailed when providing info. We are trying to help we are actually at version 5.01 now.
          So please if you can be a bit more detailed.
          Steve
          EDIUS Trainer, Grass Cutter Gold
          A proud EDIUS EDITOR
          For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

          Comment


          • #35
            Originally posted by SRsupport View Post
            4 what?
            4.61?


            Can you be a bit more detailed when providing info. We are trying to help we are actually at version 5.01 now.
            So please if you can be a bit more detailed.
            Edius 4.61 from Edius 3....
            Tells you how long since i've used the program.

            Comment


            • #36
              I did a new show with 6 pics & the same thing, fast playback?!
              But when I stretched the file to 15mins it played at regular speed?!

              After surfing the net & I also seen it mentioned in this forum I checked out ProShow producer 4.
              Not to knock Imaginate but it blows it away! With the problems I'm having I have to defect.

              Thank You once again for all your help!!
              Last edited by Carloscda38; 02-17-2009, 10:23 AM.

              Comment


              • #37
                As you have no audio in the Imaginate project it will not come into Edius with any set length, so can I suggest you look at the total slide show duration as stated in Imaginate's "info" pallette" and enter those same figures into the IVP when on Edius timeline. (right click/duration).

                This will ensure you have the exact duration without need for stretching guesswork.

                I have extensively tested Prowshow Producer 3 with Edius and gave up on it for a couple of reasons...

                (1) Flicker is a big problem with certain images, eg non organic structures, white lines on roads, etc, Imaginate seems to have this licked.

                (2) Ugh! 2GB File limit with HQ codec?
                ---------------
                13 slides, 8 secs each with 3 sec transition proved to be the limit to make a Canopus HQ avi, even though the working drive was a Raid system, formatted NTSF.

                13 slides for an HD project was just below 2GB, one extra slide made it over 2GB and produced a non working avi, odd since if I used QT animation codec I could get a working file (massive!) with all 18 slides in the project at this time.

                Since Canopus HQ files play in real time in Edius it's imperative to stick with this format so it seems the slideshow must be rendered in parts each under 2GB so this will mean some trial and error workflow to get some insight to how different duration slides and transitions affect the file size.

                Proshow has no option to render to fields or progressive, not sure what it uses, be sure to test for either in Edius, Imaginate lets you choose.
                Claire

                Edius 8.53 Workgroup, DVC Built i7 5960X 8 core Haswell-E Unlocked, Win10 Pro 64 bit, Gigabyte GA-X99-UD4, 32GB DDR4 RAM, RTX 2080 Ti 11GB, Decklink 4K Extreme 12G, TMPGEnc Movie Plug-in AVC, Eizo 31" ColorEdge CG319X HDR 4K monitor

                Comment


                • #38
                  OK, after reading the above post I decided to try one more time. Now I added about 12 slides, set each slide at 10secs. Clicked on scene wizard added "Romantic Template" for the slides no audio then saved it.
                  Placed IVP file in Edius & guess what fast playback?!

                  Went back with the same 12 slides clicked on "New project wizard" added the slides there then clicked on "Choose project Theme Tender Moments" which adds audio. Saved it, brought it over to Edius & guess what, PLAYS AT NORMAL SPEED??!!

                  I took a snap shot of the file bin, see the time info on the ones with audio & the one without.



                  I tried that solution of adding the duration time but still the fast play back? The only way it work it seems if I have audio?!

                  Why is that?
                  Last edited by Carloscda38; 02-17-2009, 09:14 PM.

                  Comment


                  • #39
                    Are you sure you updated imaginate ?

                    How are you streching the IVP in EDIUS?
                    Steve
                    EDIUS Trainer, Grass Cutter Gold
                    A proud EDIUS EDITOR
                    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                    Comment


                    • #40
                      Originally posted by SRsupport View Post
                      Are you sure you updated imaginate ?

                      How are you streching the IVP in EDIUS?
                      Yes I'm sure, in the "About" it says Version: 2.02.00.04
                      When I put the clip in Edius without audio it's only like a few sec in length. I right click on the clip put the exact time in duration from Imaginate.

                      When I add a clip with audio the clip is present at the exact length.

                      Comment


                      • #41
                        I think it is about that time when you call tech support. :(
                        Steve
                        EDIUS Trainer, Grass Cutter Gold
                        A proud EDIUS EDITOR
                        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

                        Comment


                        • #42
                          I guess you could add any type of audio to it in Imaginate, delete the audio in Edius, and then add the correct audio?

                          I am out of ideas other than trying a reinstall of Imaginate.

                          Comment


                          • #43
                            Originally posted by pjsssss View Post
                            I guess you could add any type of audio to it in Imaginate, delete the audio in Edius, and then add the correct audio?

                            I am out of ideas other than trying a reinstall of Imaginate.
                            I reinstalled several times, yes I i decide to use Imaginate I'll just leave the audio in and mute it Edius so I can add my own.

                            But I'm leaning towards Producer 4 now after watching a few presentations.

                            http://www.photodex.com/sharing/view...=3065922&alb=0

                            Comment

                            Working...
                            X