Announcement

Collapse
No announcement yet.

HELP - Behringer 2000 ! ! ! !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • marz
    replied
    Tested with edius 5?

    Anyone tested the BCF 2000 with Edius 5?

    Thanks!

    Leave a comment:


  • AJL14
    replied
    Pat, it does sometimes feel as though I've made all the right decisions. This is NOT one of those times! Hope your trip to GV was successful, and that it's good to be back home.
    Best to the gals and to you,
    Alan
    PS - coming to LA at all?

    Leave a comment:


  • pjsssss
    replied
    Alan, I have had more problems with Protools the then rest of my apps combined in the last year!

    Leave a comment:


  • AJL14
    replied
    Steve - there was no specific preset for Protools (The pro/non-pro audio recording/editing/mixing software - just in case you're not familiar with it). The Behringer driver was loaded (tried 1.1.1.1 and 1.2.1.3), then in Protools under "settings" and ""plugins" there is a setting that seaches for outboard controllers, and the Behringer shows up. A couple of clicks, and away we go! Worked for weeks, then suddenly tonight as I was checking on a definite answer to your question, all operations stopped. The Behringer has ceased to operate. No explanation, and fiddled for nearly 4 hours with drivers, settings, etc. Now, after a couple months of smooth Protools/Behringer operation it's all pluey. If you know what pluey means. It's a kind way of saying "*^@#@*^&$^". Have to investigate the registry, when my temper calms.

    Chinese construction!

    Have a great weekend, and thanks for caring!
    Alan

    Leave a comment:


  • SRsupport
    replied
    Can you tell me where you loaded the protools preset?

    Leave a comment:


  • AJL14
    replied
    Hi Istvan,
    Many thanks for your specific help. I tried it your way, and every other way, and still no-go with EDIUS. The P-9 Preset will NOT load - and I can go no further. Tried everything, believe me. The 2000 works great with Protools and DigiDesign on the same computer, so I know it's working properly. I just may have to wait to reload EDIUS - but that, too, is a pain!

    As I said before, many have advised against getting the Behringer - and I guess they're right!

    Thanks again. Any other suggestions will immediately prompt another try!
    Cheers,
    Alan

    Leave a comment:


  • istvan
    replied
    1. newest Firmware
    2. newest Behringer Driver (USB - MIDI)
    3. Start Edius
    4. Preset 9
    4. Start Behringer in BC-Mode (presse Button on the left side during device is switched on)

    I have usit it via USB. It does not work via MIDI.

    Regards,

    I.

    Leave a comment:


  • AJL14
    replied
    Blessing.....

    Will try the Rabbi first, then a Priest if that doesn't work.
    A

    Leave a comment:


  • SRsupport
    replied
    ALan I think you need to take your bcf to church and ask the priest to bless it. :)

    I helped a lot of people setting up the bcf but your problem has me scratching my head. The drivers I send did not work, the update did not solve the issue. Well maybe you need to reinstall EDIUS as a last try?
    If that does not work fire up the BBQ and ......... hehe

    Leave a comment:


  • SoundFreak
    replied
    Have you tried step 1 without the 2000 connected to it, then only in step connect the device ?
    Not having one though, but I know the temperament of Edius a bit .............

    Leave a comment:


  • AJL14
    replied
    Stopped.....

    Well, Steve, I really appreciate your time in trying and for taking the time to send me screenshots! I've followed your explicit and well defined instructions before, as I did this time, and I got stopped at Step 1 again. I'm hooked up, in the proper Behringer mode (it works with ProTools just fine), and when I go to window 1, Step 1 and try and load Preset P9 - I just get a popup - "Installation failed. Make sure your device is hooked up". That's it. It does say "Behringer BCF-2000", so somewhere it's recognized, but that's where I get sent out to pasture. Nothing I do will make it work - at all.

    If you have any other suggestion, such as to light a giant torch under the blasted apparatus, I will probably welcome watever it is you might come up with.

    Really - best regards and thanks again.
    Frustrated More Alan

    Leave a comment:


  • SRsupport
    replied
    See included. 3 step method.
    Attached Files

    Leave a comment:


  • AJL14
    replied
    Thanks...

    Thanks, Pat. Will do. Best to all!

    Leave a comment:


  • pjsssss
    replied
    Allan, send an email to Steve (SRSupport). He has done some testing with it.

    Leave a comment:


  • AJL14
    started a topic HELP - Behringer 2000 ! ! ! !

    HELP - Behringer 2000 ! ! ! !

    If anyone has been able to make the Behringer 2000 work with EDIUS 4.x, please let me know how you did it. I have been trying for months now, and I'm about ready to throw the Behringer as far as my ol' pitching arm will still throw. Totally frustrated. Have tried all different Drivers - from Behringer and forum geniuses, and still Preset P-9 will not load, and EDIUS will not recognize the 2000.

    I know there must be a way - unless 4.51 is missing the P-9 Preset - and I can't even find the llist of presets to check whether it's even there or not ! ! ! !

    I'm getting grey (er)! God bless anyone who can suggest a solution, or lead me down the right cotten-pickin' path.
    Alan
Working...
X