Announcement

Collapse
No announcement yet.

edius problem with nvidia t600

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_PS
    replied
    There is an EDIUS X update coming very soon. Once released, try that and see if it helps your crashing problem.

    Leave a comment:


  • 363596694@qq.com
    replied
    You are a cheated user. Professional card is not a good choice for NLE
    If Encoder and decode rtx3090 performance is 100%,The following conclusions are about the performance of h264 / 265 encoding and decoding.This conclusion is roughly accurate.

    Encoder and decoder performance: rtx3090 (100%)=gtx1650s(100%)=T600(80%-85%) = gtx1650(80%-85%) = gtx1050(80%-85%) = UHD630 (60%)=UHD750 770(115%)=M1(130%)=M1 MAX(unknown %)=RX560(30%)=RX5700(45%)=RX6600(60%)
    Burst number of decode encode:NVIDIA =2; AMD=∞; intel=∞.
    burst limit means you can't play back more video tracks smoothly(>2 track),NVIDIA is very wicked.

    Currently, EDIUS10.21 can only leverage 25% of the performance of uhd750.

    We can only expect EDIUS to support AMD and NVIDIA graphics cards for decoding. There is no other way.
    Premiere supports AMD, NVIDIA and Intel graphics decode very well, but EDIUS does not support amd NVIDIA decoder at all, nor does 11th and 12th igpu.
    Last edited by [email protected]; 12-03-2021, 05:13 PM.

    Leave a comment:


  • mixmasteru
    replied
    Same for me but with t500:

    HP ZBook Firefly 14 inch G8 Mobile Workstation PC
    11th Gen Intel(R) Core(TM) i7-1185G7 @ 3.00GHz, 2995 MHz
    BIOS HP T76 Ver. 01.06.02, 12.08.2021
    Name NVIDIA T500

    If I deactivate the GPU and use the buildin Iris, it works but performance is to bad for 4K editing. Editing with GPU and ligthworks (2022.1) works without any problems.
    Any solution for this?

    Thanks

    Leave a comment:


  • alessandrobelli
    started a topic edius problem with nvidia t600

    edius problem with nvidia t600

    I have a new workstation (a Dell precision) that has an integrated intel + NvidiaT600. I've formatted and installed the os by new. If I try to use the nvidia with edius 9, it cash after 20-30 seconds, even If I try do a render after some time the renderd process stop and then edius is freezed and then closes. I've tryed with 2 different nvidia driver version but nothing changes. I've installed also edius 10 and get the same result. If I disable the nvidia processor with the nvidia control panel it works fine. I've also tryed with same game and a stressful test on the GPU but all same to works fine.. except under edius... Any suggestion? Thank you
Working...
X