Announcement

Collapse
No announcement yet.

Video Capture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Video Capture

    I am running Edius 7.53. For some inexplicable reason I can no longer capture video input from external devices, e.g. VHS player. I click on the 'Capture' tag, select input device and the following 'reel number' window. The capture device window opens and plays the input video then when I click on "Capture" (F9) the 'Capture' window opens but the red bar, indicating capture in progress, does not light up. As far as I am aware I am using the same hardware device preset that was entered when capture did work. I don't know what's gone wrong. Looking for suggestions.

    .
    Maurice R Fleisher

  • #2
    Verify that the capture device is still seen by windows. Check the device drivers as well.
    Jerry
    Six Gill DV
    www.sgdvtutorials.com
    If you own the Tutorials and you need help, PM me.

    Vistitle YouTube Channel
    https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

    Windows 10 Pro up to v.1803 Tweaks for Edius Users
    http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


    Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
    Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

    Comment


    • #3
      can I see your capture device settings

      also, are you capturing PAL or NTSC VHS?
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Capture device settings attached. Capturing PAL only.
        Attached Files
        Maurice R Fleisher

        Comment


        • #5
          set video format to 720x576 50i

          in output tab, choose "not select"
          Anton Strauss
          Antons Video Productions - Sydney

          EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

          Comment


          • #6
            My video format was already set to that and the only suggested change to the output tag made no difference at all. Still no red capture bar. I have used somebody's AVDC-55 as a capture device using those same settings on this same desktop and it worked fines so it is only Edius which is at fault. Any more suggestions?.
            Maurice R Fleisher

            Comment


            • #7
              If you haven’t already tried these here’s a couple additional suggestions.

              1) Make sure where you are capturing to has room or is valid/seen by the computer.

              2) Have the capture device connected and on.

              Reboot computer.

              Relaunch Edius

              If still unable to record:

              Make a new preset device like capture 2 or test.

              Good luck and may the zeros and ones be with you.
              Main - Edius Pro 9.55, Windows Pro 10 20H2, Lenovo Ideacentre 720-18APR, AMD Ryzen 7 2000 8 core 3.2 GHz, Radeon Rx560 4096 MB.

              Dub - Edius Pro 9.55, IMac Windows 7 bootcamp, Sony MVMC-DA2 DV converter, Sony BVU 800, Sony BVW, Sony DCR-PC101, Sony GV-D800, Alesis MultiMix 8.

              Old Cam - Panasonic HVX200 (DV100_1080/59.94i), AJ-PCD-10, P2 F series cards.

              Comment


              • #8
                Thanks for that but Edius is playing games with me. Capture has suddenly returned, I guess from cyberspace. I did nothing new other than swear. Perhaps banging the desk really hard did it. Don't you just love computers!!
                Maurice R Fleisher

                Comment


                • #9
                  Sometimes, simply the cable can be the issue. Jiggling it or using a replacement is a good idea, to eliminate that as a cause.
                  Regards,

                  Jon

                  #1: Iwill DK8N, 2 x 270 Opterons, 2 Gb RAM, WinXPPro-32, Edius 5.51, NX PCI-X & HDV Expansion, ProCoder 3, Imaginate 2, Sony WV-DR9, Sony EDV-9500, Sony GV-D200.
                  #2: Asus P5E, Q9400, WinXPPro-32, Edius 6.07, HD Spark
                  #3: Edius SP with Breakout Box, Win10, Edius 7.53

                  Comment

                  Working...
                  X