Announcement

Collapse
No announcement yet.

BMPCC 6K PRO gives monitor signal only at 50 fps

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BMPCC 6K PRO gives monitor signal only at 50 fps

    Hi everyone,

    is there anybody out there who knows what could be the reason that I can get no monitor signal connected to a BMPCC 6K PRO. Only if I set 50 fps it works. Not any other framerate (24, 25, , 29,97, 30 etc) will deliver a signal.

    What seems very strange is, that it is the same issue with both of our BMPCC.

    Any idea??
    Nicola
    defacto.media
    www.defacto.media
    __________________

    Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

  • #2
    what is your project setting

    and what is your EDIUS 9 WG version number?

    and what is your BM driver version?

    and what is the connected monitor?
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Originally posted by antonsvideo View Post
      what is your project setting

      and what is your EDIUS 9 WG version number?

      and what is your BM driver version?

      and what is the connected monitor?
      Anton, I meant from the Cam to the monitor. Edius has no part in it. Since I got no feedback from the BMD Forum, I thought I would try it here.
      Same with our video mixer Roland VR-4HD. It only receives a signal when the BMPCC 6K Pro is set to 50 fps.
      There must be some profound reasons which go beyond my imagination.

      BMPCC Driver Version is latest 7.3.1

      Sensor area is set to 6k (camera settings) which could probably be the reason. Although the problem is also in FHD and most likely in any sensor resolution.
      Last edited by nictau; 07-25-2021, 11:22 PM.
      Nicola
      defacto.media
      www.defacto.media
      __________________

      Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

      Comment


      • #4
        at least 50 fps is a correct frame rate for your region and matches the 50 hertz frequency of light

        what is the TV monitor you use, maybe it can't handle the other frame rates
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          The resolution set in the camera does not matter because the Pocket only sends 1080 through the hdmi, even if your recording settings are 6k the hdmi out will only be 1080.
          so I would think your monitor is not supporting the frame rate. Try other frame rates like 25 fps and se if that works.
          JoiCam´s
          Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
          2: 17" Laptop i7 w: Edius 9 Workgroup
          3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
          4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
          Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
          Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
          And more

          Comment


          • #6
            Originally posted by johannesj View Post
            The resolution set in the camera does not matter because the Pocket only sends 1080 through the hdmi, even if your recording settings are 6k the hdmi out will only be 1080.
            so I would think your monitor is not supporting the frame rate. Try other frame rates like 25 fps and se if that works.
            "Try other frame rates like 25 fps and se if that works".

            Actually no other framerate than 50 will show up in monitor and in Roland mixer.
            But thanks Anton and Johannes. Will do some testing and report back.
            Nicola
            defacto.media
            www.defacto.media
            __________________

            Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

            Comment


            • #7
              Ah I see, I misread your post.
              Is this a computer monitor or video monitor?
              What monitor is this?
              JoiCam´s
              Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
              2: 17" Laptop i7 w: Edius 9 Workgroup
              3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
              4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
              Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
              Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
              And more

              Comment


              • #8
                It is a video monitor (Lilliput / 1080p).
                But same behavior happens on the video mixer. And the technical specifications are supporting any frame rate. As I said, I have to test some more visual devices.
                Nicola
                defacto.media
                www.defacto.media
                __________________

                Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

                Comment


                • #9
                  Originally posted by nictau View Post
                  ...I have to test some more visual devices.
                  Meanwhile I found out that the video mixer specifications were the problem. But thank you guys for your willingness to help.

                  Nicola
                  defacto.media
                  www.defacto.media
                  __________________

                  Win10 SSD || Intel(R) Core(TM) i7-6820HQ || Intel(R) HD Graphics 530 / NVIDIA Quadro M2000M || 64 GB RAM || Edius 10 WG

                  Comment


                  • #10
                    Good to hear
                    JoiCam´s
                    Edit station1: i7 6700K 4 ghz, 32gb ram, Edius 9 Workgroup, Davinci Resolve studio 16, 8GB GPU & Intensity Pro 4K
                    2: 17" Laptop i7 w: Edius 9 Workgroup
                    3: HPxw8600 dual 3ghz Xeon, STORM 3G, , Edius 7, 32 GB ram.
                    4: Edius 7, Supermicro x7da8 dual 3ghz Xeon.
                    Audio: Protools & Nuendo, M-Audio and Presonus interfaces, control surfaces and preamps, dual 3ghz Xeon. 16gb Ram.
                    Studio monitoring: Mackie 1402-VLZ Pro mixer and Mackie HR824 Spk. Panasonic surround system.
                    And more

                    Comment

                    Working...
                    X