Announcement

Collapse
No announcement yet.

New build Z490 Taichi and 10850k

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New build Z490 Taichi and 10850k

    Hi Guys, thanks for all the advice about the components for my new Edius X build.

    It only took me a couple of years to gather most of them up :) but got there eventually.

    I went for the Asrock Z490 Taichi and 10850k
    32GB Vengeance LXP
    EVGA 850 G3 PSU
    860 EVO SSD
    H100i pro XT
    EVGA Geforce GTX1070 ( I bought this about 2 yrs ago)
    Blackmagic IP4K
    I have my MxM PCI-e Reader i need installed too.

    I will start the new build in a few days time and wondered will I need to update anything in the bios before I start?
    I will look for the XPM memory setting and maybe apply that. (anything else while I in there ?)
    I bought the MB at the end of October 20 BTW.

    Any help and advice will be greatly apricated :)

    Thanks in advance.

    UPDATE to above post, I've the build complete now.
    Last edited by tony; 02-20-2021, 01:34 AM.
    Tony




    Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

  • #2
    Exporting.jpg

    I was making a file for Handbrake from a 3hr HD timeline. Are my temps very high? if so would someone advice a setting change in thr BIOS :)

    Thanks in advance.
    Tony




    Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

    Comment


    • #3
      do you hear the radiator fans speed up during export? If not, maybe your pump and power for radiator fans are not connected properly or the waterpump is not fully tight, use a Phillips head and not fingers. Or your Bios setting for the fan header temp sensing is incorrect, it should be set to CPU so that fans speed up with the CPU temp

      did you leave the stock thermal paste on the pump or did you use third party

      I use the stock paste and never had an issue and my temps usually go to 60C during long exports with 100% core usage
      Anton Strauss
      Antons Video Productions - Sydney

      EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

      Comment


      • #4
        Originally posted by antonsvideo View Post
        do you hear the radiator fans speed up during export? If not, maybe your pump and power for radiator fans are not connected properly or the waterpump is not fully tight, use a Phillips head and not fingers. Or your Bios setting for the fan header temp sensing is incorrect, it should be set to CPU so that fans speed up with the CPU temp

        did you leave the stock thermal paste on the pump or did you use third party

        I use the stock paste and never had an issue and my temps usually go to 60C during long exports with 100% core usage

        Well, I had the waterpump screws just hand tight but now I did use the screwdriver and they did tighten more till all 4 tight now.

        The waterpump RGB is lite and two top case fans are working.

        I will try and check out.. Bios setting for the fan header temp sensing...

        Turned out , I had to use a third party paste because I tried fitting the waterpump a few times making sure I used the correct size standoff screws that the stock paste was smugged , so I removed all paste and used thermal grizzly and only used a very tiny amount and used the wee spreader supplied.

        I had a look around the net and I came accross a post saying, if bios kept at auto volts temps will be high but I wouldnt know :)

        Attached Idle temps from this morning.

        Thanks Anton for your time.


        Idle temps.jpg
        Tony




        Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

        Comment


        • #5
          I'm just after changing CPU Fan 1 Setting from Standard to Full Speed, matbe preformance might be best?
          Last edited by tony; 02-20-2021, 03:43 PM.
          Tony




          Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

          Comment


          • #6
            Originally posted by tony View Post
            I'm just after changing CPU Fan 1 Setting from Standard to Full Speed, matbe preformance might be best?
            there is no need, I have mine set to quiet

            the fans must speed up automatically when temps increase

            so if you start an export, the PC is quiet and as the temps increase, you should hear the radiator fans speed up and produce more noise

            can you confirm you connected to waterpump header, see attached

            in the BIOS, you can then set the waterpump cpu header to quiet or normal

            I do not recommend using the Corsair software, I don't even connect the USB to the pump

            Anton-01105.png
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

            Comment


            • #7
              Originally posted by antonsvideo View Post

              can you confirm you connected to waterpump header, see attached

              in the BIOS, you can then set the waterpump cpu header to quiet or normal

              I do not recommend using the Corsair software, I don't even connect the USB to the pump

              Anton-01105.png
              Yes, thats the same header I'm connected to and Naw, I didnt bother with the Corsair software either, I've no interest in RGB.

              The best change I made was to use the screwdriver to tighten down the waterpump as you recommended, and when exporting I do hear the fans crank uo more.

              What voltage is you CPU set at? is it still set at Auto?

              Thanks Anton for you great advice. :)
              Tony




              Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

              Comment


              • #8
                I leave the voltage on auto
                Anton Strauss
                Antons Video Productions - Sydney

                EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

                Comment


                • #9
                  Ok Anton,thank you.
                  Tony




                  Fractal Design Define XL R2 Full tower- Asrock Z490 Taichi - i9-10850K -- 250GB 860 EVO- 32GBVengeance LPX- Blackmagic IP4K-- Geforce GTX 1070 Founders Edition -- EVGA G3 850 PSU-- Corsair H100i Pro XT- LG Blu-Ray writer- MxM PCI-e Reader-- EDIUS X WG- Win 10 Pro 64bit.

                  Comment

                  Working...
                  X