Announcement

Collapse
No announcement yet.

audio issue going through Blackmagic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • audio issue going through Blackmagic

    Any help appreciated.......Not sure if this is the right part of forum to post this but....

    I have started experiencing crackling popping sounds from my audio output device (Blackmagic Shuttle USB). Currently Edius is using the Blackmagic device to output both audio and video through HDMI.


    I would like to continue montoring video with HDMI but would like to change the audio monitoring device to be my PC's onboard output (Realtek Audio device).

    How can I configure Edius to output my audio/video output to these 2 different devices?

    Lori
    Edius 9.3, ProASUS TUF X299 Mark I LGA2066 DDR4 M.2 USB 3.1 Dual LAN X299 ATX Motherboard, Intell Core i7-7820 X Skylake-X 8-Core 3.6 GHz processor, GTX 1070, 500 GB Samsung 850 EVO SSD), 4TB WD Enterprise HD, 16 GB Ram, 2 LG DVD burners, Win10 Pro. Intensity Shuttle. Vitascene V.3. Vistitle 2.8 +

  • #2
    If the Black magic has RCA audio outputs, you could loop them to your soundcard input via stereo RCA to stereo mini jack cable

    but be warned that lip sync will not be perfect because HDMI video may be delayed to analog audio (maybe out by 1 or 2 frames)
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Thanks for reply Anton....
      I think I'm trying to bypass blackmagic completely, because blackmagic seems to be causing the crackling problem. (and updating blackmagic drivers didn't solve it.)
      My tech guy is the one who asked me to query on the forum about this issue. He has looked through Edius settings and was surprised he could not find any audio settings that bypass blackmagic completely?
      Edius 9.3, ProASUS TUF X299 Mark I LGA2066 DDR4 M.2 USB 3.1 Dual LAN X299 ATX Motherboard, Intell Core i7-7820 X Skylake-X 8-Core 3.6 GHz processor, GTX 1070, 500 GB Samsung 850 EVO SSD), 4TB WD Enterprise HD, 16 GB Ram, 2 LG DVD burners, Win10 Pro. Intensity Shuttle. Vitascene V.3. Vistitle 2.8 +

      Comment


      • #4
        I have 0 issues with the PCIe versions of BM cards

        you may hear crackling sound if you run out of buffer because of heavy layering or many filters

        do you hear the crackling with full buffer playback?
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          I have a Shuttle from the first year of release.
          Mine is running on 9.54 and an X58 chipset.
          The X58 chipset is what it was designed to run on.

          Did you try a different cable, different USB port or even a complete uninstall of not hardware and software and reboot?
          Then a reinstall?
          Jerry
          Six Gill DV
          www.sgdvtutorials.com
          If you own the Tutorials and you need help, PM me.

          Vistitle YouTube Channel
          https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

          Windows 10 Pro up to v.1803 Tweaks for Edius Users
          http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


          Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, Corsair H110, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, HD Spark, Intensity Shuttle, 12tb RAID 0 on backplane ,2 BD, Benq 27 and Hanns-G 28 monitors, CC 2019, GTX 1080ti SC Black.
          Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

          Comment


          • #6
            Edius does not let you send the audio and video to different devices. I presume that this is done to eliminate the sync delay that Anton mentioned. If you are not hearing any issues from the analog outputs of the shuttle, I would suggest you try to use a new HDMI cable as a test or even a different video monitor to see where the problem actually resides.
            Edius WG 9.54.6706, various 3rd party plugins, VisTitle 2.8.0.5, Win 7 Ultimate SP1, i7-4790K @ 4GHz with HD4600 GPU embedded, MSI Z97 Gaming 7 Motherboard, 32GB Kingston HyperX RAM, nVidia GTX680 4GB GPU, Matrox MX02 Mini MAX, Corsair 750W PSU, Corsair H110i GT Water Cooler, Corsair C70 case, 8TB Internal RAID 0/stripe (2x4TB Seagate SATAIII HDD's, Win7 Software stripe), 1TB Crucial MX500 SSD, Pioneer BDR-207D, Dual 1920x1080 monitors (one on GTX680 and one on Intel HD4600).

            Comment

            Working...
            X