Announcement

Collapse
No announcement yet.

error message when installing Edius X on my computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error message when installing Edius X on my computer

    hello,
    I have a problem to install Edius X on my computer. A message appears at the very beginning and the installation stops :

    "...to install and use Edius X, you need CPU that supports AVX2 instruction."

    Hereunder the description of my CPU's computer :

    Processor Intel(R) Xeon(R) CPU E5-2630 0 @ 2.30GHz 2.30 GHz (2 processors)
    Memory RAM 32,0 Go

    Someone can help me on this issue? I can't find the information with my french reseller...
    Thanks a lot!

  • #2
    The message is pretty clear you need a CPU that supports AVX2.

    Requirements:
    CPU Intel 4th Gen or newer processor or equivalent AMD CPU
    (AVX 2 support required)

    So you will need a system with a more recent CPU
    Steve


    Please don't send me Private Messages for support. Contact Grass Valley support

    Comment


    • #3
      Yes pretty clear...
      Can you help me to choose the best configuration between this 2 laptops :

      ASUS A17 TUF766IU-H7090T
      Gamer, 17", Ryzen 9-4900H, GTX 1660Ti, RAM 32 Go, SSD 1 To,

      And the second one :
      MSI GE75 Raider 10SF-414FR
      Gamer, 17,3", Core i7-10875H, RTX 2070, RAM 32 Go, SSD 1 To,

      Thanks a lot !

      Comment

      Working...
      X