Announcement

Collapse
No announcement yet.

Blackmagic & Edius 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blackmagic & Edius 7

    Hi
    i have problems with my video card Blackmagic Decklink HD Extreme 3D.
    I can't see it in edius 7 (system settings/preview device) so i can't export any video to my external devices.

    My configuration is:
    processor: Intel i7 [email protected],07GHz
    Ram: 24GB
    Windows Pro 7 64bit
    Graphic card: Nvidia Geforce GTX 470
    Video card: Blackmagic Decklink HD Extreme 3D

    and i have Edius 7 Pro

    Can you help please?

  • #2
    All I can is it should work, I have the card and it works. Maybe reinstall EDIUS. What about the BMD driver version, is it the latest
    AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

    Comment


    • #3
      it's the old version the one that comes with dvd...I've asked David Clarke what to do, and he told me to uninstall the old one and reboot, than install the new version of drivers...so i will do that :)
      thanks

      Comment


      • #4
        Look in your Device Manager Console.
        Does it show up? Does it show up with warnings?
        BM in Device Manager.png

        Will it work in Media Express. Make sure to set up the proper input and output devices that you will be using.
        I use HDMI for in and out connections. If you do not have this properly selected, it will not work.
        BM I_O.png

        If it is not showing up, check the seating of the card in the slot of the mother board. Also, make sure that you are putting the card in the correct type of slot. Verify in the bios that it has not automatically changed the slot speed to 1x. Is the card in either a 4x or 16x slot? If you have it in a 4x, try a 16x slot and see if that will work.
        If all of this is correct, I would uninstall the BM drivers and reboot. Now, install the 9.8 drivers and once again reboot.

        After the reboot, go into the device manager and check it once again. Is the device showing up?
        If it is, open Edius up and see if it is showing in preview devices.
        Jerry
        Six Gill DV
        www.sgdvtutorials.com
        If you own the Tutorials and you need help, PM me.

        Vistitle YouTube Channel
        https://www.youtube.com/channel/UCMVlxC8Am4qFbkXJRoPAnMQ/videos

        Windows 10 Pro up to v.1803 Tweaks for Edius Users
        http://sgdvtutorials.com/WIN%2010%20...%20V.2.0.0.pdf


        Main System:: Azrock Z97 Extreme 6, [email protected], 32gb ram, NZXT Z63, Win10 Pro 64, Samsung 850 pro, E7.5/8.5/E9 on separate SSD drives, 2TB Sabrent M.2 NVME, BM MINI MONITOR 4K, 12tb RAID 0 on backplane ,2 BD, Dual LG 27GK65S-B 144Hz monitors, GTX 1080ti SC Black.
        Second System: EditHD Ultimax-i7, X58, [email protected], Corsair H80, Win764, 24gb ram, Storm 3g, Samsung 840 Pro 256, 4tb and 6tb RAID 0 on backplane, GTX 980ti Classified, Edius 9, Apple 30", Samsung 24", dual BD.

        Comment


        • #5
          Thanks a lot for these instructions.
          It is showing up in device manager, and input/output is on hdmi, so i need to uninstall the old drivers and install the new ones, i'll be back to you on that

          Thanks!

          Comment


          • #6
            I have the same problem with my old card Blackmagic Decklink HD Extreme 3D and BDM support is no help. My conclusion the card is too old forget it.
            CPU: Core i7 3770K water cooled, OS Windows 7 Ultimate 64 Bit.
            RAM 16 GB.
            MB: ASUS P8Z77-Deluxe.
            Power supply: Thermaltake 1000W.
            Graphics card: NVIDA Geforce GTX 660 Ti OC.
            Kingston 240 GB SSD: , Four Hitachi 3TB Deskstar in RAID 0.
            LG Blu-Ray burner HL-DT-ST BD-RE BE06LU10
            Lite on ATAPl iHBS312 BD.
            Camera: 2x Sony PMW EX3.
            SONY 3D HDRTD30V - 3D - 20.4MP
            Editing: Edius v6.55, Adobe Prod. Premium CS6, Neat Video v3.3, Vistitle 2.5.0,
            NanoFlash, Mac Pro & MacBook pro
            Tricaster 855

            Comment


            • #7
              Originally posted by digiview View Post
              I have the same problem with my old card Blackmagic Decklink HD Extreme 3D and BDM support is no help. My conclusion the card is too old forget it.
              I have the (even older)Decklink HD Extreme and it works fine.
              Update drivers!
              Rusty Rogers | Films
              >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
              >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

              An inglorious peace is better than a dishonorable war.
              Twain - "Glances at History" 1906

              Comment


              • #8
                did all my first tests with EDIUS 7 with a two year old 3D Extreme. It works but I am sure you have to use the latest drivers. I am now using 9.8 but started using 9.7.5.
                EDIUS silver certified trainer.
                Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
                Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
                Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10

                Comment


                • #9
                  Originally posted by digiview View Post
                  I have the same problem with my old card Blackmagic Decklink HD Extreme 3D and BDM support is no help. My conclusion the card is too old forget it.
                  You have to have EDIUS V7 Lance, 6.5 only works for input. :)
                  AMD Ryzen 9 5950X, AMD Radeon 6800XT, 64GB RAM, EDIUS X WG.

                  Comment


                  • #10
                    Originally posted by shueardm View Post
                    You have to have EDIUS V7 Lance, 6.5 only works for input. :)
                    Well spotted, completely missed that
                    DVC Built Clevo P775DM3-G Laptop with UHD screen, 7700K [email protected], Geforce GTX 1060 6GB GPU, 500GB M.2 Primary, 1x 480GB SSD, 1x1TB M.2, 1x 2TB 5400RPM Video drives, external Blu-ray Optical

                    Comment


                    • #11
                      Originally posted by David Clarke View Post
                      did all my first tests with EDIUS 7 with a two year old 3D Extreme. It works but I am sure you have to use the latest drivers. I am now using 9.8 but started using 9.7.5.
                      Thanks for the detail instructions, i finaly find the time to do that, and it works.
                      I'm happy like a little child :)

                      Comment

                      Working...
                      X