No announcement yet.

AVCHD2HQ v3.0 not working

  • Time
  • Show
Clear All
new posts

  • AVCHD2HQ v3.0 not working

    Anyone else having issues with v3.0 of AVCHD2HQ both preview and converting?

    I just get blank video window and hang on preview and just hang on convert.

    version 2.x worked fine.

    I am on vista 64x with decent spec hardware and RAM.

    could it be a codec issue?

    Just tried converting and previewing files on my old rubbish laptop with XP sp3 and it worked fine (abiet slow as a snail :).

    AVCHD files are from sony HDR-SR12

  • #2
    Have you got the dongle plugged in? It comes up with a useless error message for me with no dongle or if outside the first 30 days of Edius install.
    It has worked for me on vista 64 fine - although I get an error if I select a very large number of files to transcode, but I had that before.
    EDIUS silver certified trainer.
    Main edit laptop: DVC Kaby Lake desktop processor laptop, 32GB RAM, 3.5Ghz i5 desktop processor, nVidia 1060, Windows 10.
    Desktop: 4Ghz 9900K processor, 32GB RAM, nVidia 1660TI GPU, Windows 10.
    Desktop: 2Ghz 12 core Xeon processor, 32GB RAM, nVidia 1060, BM Intensity Pro, Windows 10


    • #3
      yea dongle is in - no error messages just usual hang procedure - THIS PROGRAM HAS STOPPED WORKING ETC


      • #4
        Yeah works fine here on Vista 64bit.

        Main system, Supermicro X8DAH+,Dual Xeon X5680 cpu's 24 cores,2x1400watt power supplys,SC747TG-R1400B-SQ Case,192GB 1333mhz ECC Registered ram,8 x 480GB Intel 520 SSD drives,Windows 7 64 bit ultimate, GTX 670 4GB ,2 x Sony BWU300S Blu-Ray burners, 1x Sony DVD burner,LSI 9266 Raid Controller with Cache vault & fast path Lic, ESI MayaE Audio,HD Spark,Blackmagic intensity Pro,TMPGenc 5,Episode Pro 6,Sorenson 9 Pro,Alcohol 120 V2, Edius 6.53,Dell 27"LCD,HD Spark, Powershield 3000VA UPS.