Announcement

Collapse
No announcement yet.

Is this a bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rusty
    replied
    Ripple Mode is not a total waste...

    I use it a lot when I need to do a fast review of clips.
    With Ripple mode "on"
    Throw clips on the timeline,
    cursor scrub
    "C" to cut
    select bad clip
    hit delete
    Timeline ripples and cursor stays in place!

    Rocket fast!

    With Ripple Mode, Same-Day Edits are a breeze. Finished my last one with 20 min. to spare!

    Rusty

    Leave a comment:


  • Guest's Avatar
    Guest replied
    One more THANK YOU

    Another THANK YOU from me. I started a project yesterday and experienced the problem described earlier in the thread. Whenever I moved or placed a clip on a track, the clips on the other tracks would move. Drove me NUTS! Turned ripple off and all is well.

    Leave a comment:


  • GrassValley_MD
    replied
    That is what we are here for!

    I am glad it is working for you! :)


    Mike

    Leave a comment:


  • Raja
    replied
    Thanks for the replys guys.

    I have now tried it with Ripple mode off and it works great! Also Shift+Alt is great. I've been highlighting ALL clips to the right to move them together, but Shift+Alt does it much much easier.

    Thanks guys!!

    Leave a comment:


  • GrassValley_MD
    replied
    Originally posted by Raja View Post
    1. Place 2 clips next to each other on track 1VA
    2. Place a 3rd clip on track 2V (over the 2nd clip on track 1VA)
    3. With Sync ticked 'on', ripple mode 'on' (red) and in insert mode, drag the clip on track 2V over to the left on top track the 1st clip in track 1VA.
    A gap appears in between the 2 clips on track 1VA. Drag the clip back and the gap dissapears.

    I can't see why that gap should appear if it is not a bug.

    Any ideas??

    Like Anton said Ripple mode causes this. Like Anton I do not use it because it makes the program act in a way that makes life a little harder for me because I am used to not having it. :)


    Mike

    Leave a comment:


  • antonsvideo
    replied
    try this: turn off ripple mode, you will never need it again

    leave sync mode ticked

    hold Shift+Alt as you drag the clip on V2, all clips to the right will move along with it and your VA1 clips will not get messed up

    if you untick sync mode, then all clips that are on the same track as the one being dragged will move along and all others on all other tracks will stay put

    Shift+Alt is my best friend a few hundred times per day

    Leave a comment:


  • Raja
    started a topic Is this a bug?

    Is this a bug?

    1. Place 2 clips next to each other on track 1VA
    2. Place a 3rd clip on track 2V (over the 2nd clip on track 1VA)
    3. With Sync ticked 'on', ripple mode 'on' (red) and in insert mode, drag the clip on track 2V over to the left on top track the 1st clip in track 1VA.
    A gap appears in between the 2 clips on track 1VA. Drag the clip back and the gap dissapears.

    I can't see why that gap should appear if it is not a bug.

    Any ideas??
Working...
X