Announcement

Collapse
No announcement yet.

Playback problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Playback problem

    Hi all,
    I have Edius 5.01. When I try to play a sequence, sometimes it stops and a message appears saying that it's impossible to execute the play.. (the message I get is in Italian: "Impossibile eseguire la riproduzione").

    The error code is: 0x870307D0. Anyone with the same problem? Any solution?
    Thanks

  • #2
    sounds like a vst or 3rd party filter issue to me

    Comment


    • #3
      There was no VST plugin inserted..........nobody with this problem?

      Comment


      • #4
        Impossibile eseguire la riproduzione
        it might be the same as the "playback stopped" message that some people get with Edius 5...

        http://ediusforum.grassvalley.com/fo...ead.php?t=7723
        Aristotelis Bafaloukos
        Systems Engineer, Video Editor, 3D Artist
        BEng (Hons), MSc, MBCS

        Ctrl+Alt+Delete

        Comment


        • #5
          Originally posted by gianvito View Post
          There was no VST plugin inserted..........nobody with this problem?
          and... can you save a copy of the project, or export a part of the timeline?
          Paranova Films
          Cali - Colombia

          GODZILLA WINDOWS 10 PRO 64BIT 32 Gb RAM, 4 INTEL CORE i7 3,30 Ghz, RAID 12 Tb HDD, NVIDIA GForce GTX980i, EDIUS 8 Workgroup with Blackmagic DeckLink 4K Extreme, ADOBE PRODUCTION STUDIO CS3, COREL MOVIE FACTORY 7

          http://www.paranovafilms.com/
          http://www.youtube.com/user/paranovafilmsLTDA

          Comment


          • #6
            remove vst or 3rd party filter in timeline!

            for me : prodad vitascene filter! : failed to export (0x870307d0)

            Comment

            Working...
            X