Announcement

Collapse
No announcement yet.

Out Of Sync

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lauri
    replied
    If I told you that it's fine now would you believe me?
    It's like an episode from the Twlight Zone.

    In answer to your questions video & audio on the same drive and I couldn't
    relink. I'll need to look into it further but for right now it's working and I'm
    ever so greatful for your help.

    Thanks as always
    Lauri ( You know your daughter) lol

    Leave a comment:


  • antonsvideo
    replied
    strange

    are you able to relink it?

    is video and audio stored on a single drive or a stripeset? is the drive over 70% full?

    Leave a comment:


  • lauri
    replied
    It says pcm wave, 48000Hz, channel 2, bits 16, stereo.

    This is footage I shot with my 570 all I did was unlink the audio and video
    I'm stumped

    Leave a comment:


  • antonsvideo
    replied
    right click the audio/properties and see if it is wav stereo 48k? if not, then this may be the problem

    Leave a comment:


  • lauri
    started a topic Out Of Sync

    Out Of Sync

    I'm still using 3.5 and I usually never separate my audio & video but I
    needed to unlink the audio from the video.

    At any rate I don't understand why my audio sync ups in one place,
    then later down the timeline it is out of sync with the corresponding video.

    This is one continuous video stream. For example I synced up the audio
    and video where someone screams and it's perfect, then as I scroll down
    the timeline it's out of sync in another section.
    I don't get it can someone help me?


    Thanks
    Lauri
Working...
X