Announcement

Collapse
No announcement yet.

Layout tool

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Layout tool

    When I use a HDV/Canopus HQ clip in a DV or D1 project, using layout tool and click on original size to 100%, the video will zoom in, that is to be expected when the project is only 720X480, but why is the picture quality is not good, it looks grainy and pixelated, shouldn't I just have a pristine picture?, I'm not zoom in more than the original resolution, but I found that I can only zoom in to about 65% or so, anymore will look bad. Any ideas as to why?
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    Is the source footage interlaced or progressive?

    Comment


    • #3
      The source footage is interlaced.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        when loading a HDV clip in a SD DV or SD D1 project, there should be no need to use the layout tool at all, unless you are talking 4:3 aspect?
        Anton Strauss
        Antons Video Productions - Sydney

        EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

        Comment


        • #5
          I'm taking advantage of more resolution of HDV clips on a SD timeline, so that I can zoom in more than what my camera can and also reposition a little bit, since it is to be delivered on SD DVD, actually I'm fixing my assistance bad composition framing, too wide and too much overhead. This is the same principle as scanning a large image so you can zoom and pan without losing quality, but it does when using layout tool and it not supposed to because, I'm only zooming in to its original resolution and not more. It looks like you are using 3D PIP and zoom in more than 100%.
          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

          Comment


          • #6
            khoi, are you trying to do the same thing that randy is describing here:

            http://www.rdonato.com/Tutorials/HDVandEdiusLayout/ ?
            Harris
            edius pro 8.2, win10 pro x64, i7 5930K @ 4.4 on asus X99-A usb3.1, corsair h100i gtx with noctua fans, 32G gskill ddr4, gtx 980 4G, system 256G samsung ssd 950 pro M.2, swap 128G samsung ssd 850 pro, general use 512G samsung ssd 850 pro, video 4 @ 3T WD red pro in raid 5

            Comment


            • #7
              Yeah that is right, but mine looks bad above 65%.
              btw where is Randy?
              I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

              Comment


              • #8
                Randy is getting ready for a huge African safari as well as very busy making money in his real job. I am sure he will get back in the swing of things after he gets back, but it will be a while.

                Comment


                • #9
                  I am here and leaving next week for a month.....before that work work work...and more work. Khoi, I get good results and have zoomed more than 100% but I haven't done it in a while. I just checked it and it seems fine. What I have found is subjects shot wide that are far away when zoomed in like you are trying show the out of focus problems more so than if you let it live in HD. Try the same thing with a close up where you know the focus is nailed. Also is your pet peave fixed in PC3? I can't get a confirmation from this guy Downey.

                  Comment


                  • #10
                    Hey good to hear from you, I just try some close up shot, it is better but still look a little noisy and soft at 100%, but the wide shot you can definetly see that it is alot worse, but I don't think that it matters or not if the wide shot is not focus, it should not be worse, it should just be bigger with the same quality and not softer and noisier.
                    Here is an example of a wide shot
                    www.proeditproductions.com/realaudio/normal.bmp
                    www.proeditproductions.com/realaudio/layout.bmp
                    Have fun on your next trip and don't be a prey to any animals there (-:
                    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                    Comment


                    • #11
                      Originally posted by pjsssss View Post
                      Randy is getting ready for a huge African safari as well as very busy making money in his real job. I am sure he will get back in the swing of things after he gets back, but it will be a while.
                      Thanks Pat.
                      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                      Comment


                      • #12
                        It does look soft but try this and see what happens. While in a 1080 project setting make a jpeg, deinterlace if field, and crop it to about the same size as D1 and use that next to the same hdv frame that has been zoomed by layout. Looks the same to me.

                        Comment


                        • #13
                          Originally posted by RandyD View Post
                          It does look soft but try this and see what happens. While in a 1080 project setting make a jpeg, deinterlace if field, and crop it to about the same size as D1 and use that next to the same hdv frame that has been zoomed by layout. Looks the same to me.
                          Ok I just upload a new bmp, not exactly the same frame but very close, I took a single frame from my HDV timeline (HQ), took that frame into Photoshop, open a new 720X480 file, and I drag the frame into the new file and it is so much sharper than the one from the Layout tool, I don't understand why you don't see it, this is weird. btw I did not deinterlaced it because the others are not either, I just want you guys to see it the way it is. I really think there is something wrong with the layout tool.
                          www.proeditproductions.com/realaudio/crop.bmp
                          www.proeditproductions.com/realaudio/layout.bmp
                          www.proeditproductions.com/realaudio/normal.bmp
                          I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                          Comment


                          • #14
                            That is pretty compelling...although they are different frames. I will dig into this somemore tonight. Also can you try something for me...make a 1980x1080 VFW uncompressed rgba(no canopus codec) file from imaginate and stick it next to an HQ hdv file and don't trim anything from either clip...now try a dissolve between the two. With both the "extend clips" checked and unchecked the transition insist on going to the keyer track on my machine.

                            Comment


                            • #15
                              Originally posted by RandyD View Post
                              That is pretty compelling...although they are different frames. I will dig into this somemore tonight. Also can you try something for me...make a 1980x1080 VFW uncompressed rgba(no canopus codec) file from imaginate and stick it next to an HQ hdv file and don't trim anything from either clip...now try a dissolve between the two. With both the "extend clips" checked and unchecked the transition insist on going to the keyer track on my machine.
                              Ok I render out from Imaginate using
                              Uncompressed RGBA ([email protected] audio)
                              upper field first
                              put it up next to HQ from HDV footage and dissolve is fine with extended check or uncheck.
                              With extended check I do have to trim otherwise you can dissolve.
                              I do get red line with that 1920X1080 clip though.
                              I think you meant 1920X1080 but I also do a custom and render out 1980X1080 and it still dissolve just fine.
                              I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                              Comment

                              Working...
                              X