Announcement

Collapse
No announcement yet.

EX1 files & Edius 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • EX1 files & Edius 5

    I have just upgraded to Edius v5, and am just starting to edit in HD. The footage was shot with a Sony EX1, which places each scene in a new folder, which contain 5 files, an MP4, SMI, XML, PPN and BMI.
    Questions

    1. Edius 5 sees the MP4, SMI and XML as clip files. Which ones do I import into Edius to do my editing? (using any one of the 3 shows a clip on the time line.)

    2. How do I add to the bin the contents of several folders? Highliting a group only selects the last folder. Opening each folder seperately cannot be right, as for my 300+ folders this would be a nightmare.

    3. In the export process (now that Procoder for Edius is no longer included), what option do I choose for HD output to Blu ray?

    Hoping that someone may be able to help me with these questions.

    Harro Skapinskas
    i7 3930K, Win 10 pro 64 Bit.
    RAM 32 GB.
    ASUS P9X79-Deluxe.
    PS Thermaltake 1kW.
    Graphics Gigabyte GTX1660 OC.
    OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
    Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
    SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

  • #2
    Are you using the Sony software, and then dragging dropping into the EDIUS bin?

    Comment


    • #3
      I used the Sony Software to place the files on a hard drive (videoed scenes overseas, then stored the files on a laptop for use when I got home). I am now trying to put these files in the Edius 5 Bin.
      i7 3930K, Win 10 pro 64 Bit.
      RAM 32 GB.
      ASUS P9X79-Deluxe.
      PS Thermaltake 1kW.
      Graphics Gigabyte GTX1660 OC.
      OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
      Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
      SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

      Comment


      • #4
        Page 18-20 explains everything:

        http://www.canopus.com/support/suppo..._KH021108C.pdf

        Comment


        • #5
          Thank you very much for that link. Looking at it now.
          i7 3930K, Win 10 pro 64 Bit.
          RAM 32 GB.
          ASUS P9X79-Deluxe.
          PS Thermaltake 1kW.
          Graphics Gigabyte GTX1660 OC.
          OS:Intel 535 SSD 480 GB, Data: two 2TB WD Cavier Black, RAID 0.
          Cameras: Sony EX1, AX100, x1000v, A7R4, DJI Mavic 2 Pro
          SW: Edius v8.53 WG & 9.52 WG, Vegas 17 Pro, CS6, Resolve Studio 16, Hitfilm 2017, Sound Forge 13, SpectraLayers Pro v6.0, Neat Video v5, Vistitle 2.8.5 TMPEnc VMWorks 7, Auth. Works 6, MochaPro v4.1, Robuskey, DVD Architect 7, 3D LUT Creator.

          Comment


          • #6
            ex1 import problems

            2008 link is now dead at the GV site.

            I am trying to find out why any video segments with multiple mp4 files, fails to import into the Edius bin from the Sony ex1 interface. This has been the case for over a year now. If the clip is a single 4 minute or less file it works fine.

            Comment

            Working...
            X