Announcement

Collapse
No announcement yet.

Re Render & Re Render

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re Render & Re Render

    Seems that shift+g doesn´t do anything for me more, I render the clip, and when I playing it back, edius tells med to render it again, anyone have similar experince ?, shouldn´t be that way..
    A computer with a lot of stuff in it :)

  • #2
    Version? Shft + G works fine work me. here in 5
    Steve
    EDIUS Trainer, Grass Cutter Gold
    A proud EDIUS EDITOR
    For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

    Comment


    • #3
      I don´t have 5 yet, only 4.61......
      It have always worked before, hmmmmm...
      Very annoying, gets red all the time.......
      A computer with a lot of stuff in it :)

      Comment


      • #4
        That is strange.
        I think what you should do is clear all rendered files (render-> delete render files->all files) of that project and make sure the disk that you are rendering to is not full.
        Steve
        EDIUS Trainer, Grass Cutter Gold
        A proud EDIUS EDITOR
        For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

        Comment


        • #5
          I will try to delete the rendered files, see if that helps......
          My disc is nearly empty, there is ca 500 GB of free space..
          I will try your suggestion, I´ll be back
          A computer with a lot of stuff in it :)

          Comment


          • #6
            Originally posted by Ludde View Post
            I´ll be back
            I heard that before
            Anton Strauss
            Antons Video Productions - Sydney

            EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro 21H2

            Comment


            • #7
              Hi, Anton
              maybe should have posted in the film forum ;)

              Hmm, no go, sometimes the same clip takes 30 seconds to render, then sometimes when i have to re-render it, it takes about 7 minits.....???
              Can´t figure out what is wrong, maybe move everything to another disc ?
              A computer with a lot of stuff in it :)

              Comment


              • #8
                hmm, seems to be only to clips that don´t wan´t what I want, very strange this...ok, rest of project seems to work fine
                A computer with a lot of stuff in it :)

                Comment

                Working...
                X