Announcement

Collapse
No announcement yet.

vectorscope window disappears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vectorscope window disappears

    I am working with one widescreen monitor, with one preview window (LH top), bin/effects/information/marker palette grouped (RH top), and timeline at the bottom half of the screen.

    When I am using the vectorscope/waveform monitor and it is positioned over the timeline, so I can see my preview monitor and adjust eg YUV curves at the same time, and I click anywhere in the timeline, the vectorscope/waveform monitor disappears behind the timeline.

    I have not changed this screen lay-out since Edius 3, but I never had this problem before Edius 5. Is there a way to keep the vectorscope/waveform monitor on top of the other windows, regardless of where I click?
    Edius Workgroup 8.53

  • #2
    I am sure someone from GV will answer this one
    Anton Strauss
    Antons Video Productions - Sydney

    EDIUS X WG with BM Mini Monitor 4k and BM Mini Recorder, Gigabyte X299 UD4 Pro, Intel Core i9 9960X 16 Core, 32 Threads @ 4.3Ghz, Corsair Water Cooling, Gigabyte RTX-2070 Super 3X 8GB Video Card, Samsung 860 Pro 512GB SSD for System, 8TB Samsung Raid0 SSD for Video, 2 Pioneer BDR-209 Blu-ray/DVD burners, Hotswap Bay for 3.5" Sata and 2.5" SSD, Phanteks Enthoo Pro XL Tower, Corsair 32GB DDR4 Ram, Win10 Pro

    Comment


    • #3
      Waveform & Vectorscope Weirdness

      Originally posted by antonsvideo View Post
      I am sure someone from GV will answer this one
      Oh yah? how about this...
      I typically edit with a single monitor positioned above my Bin.
      When I use the Waveform & Vectorscope I like it under my monitor, which puts it over the Bin. I can toggle the Bin with "B". (so far, so good)

      With the Waveform & Vectorscope window open, close Edius and re-open...
      now the Bin is GONE and "B" does not restore it! The only way to get the Bin back is to apply Normal Layout, then go back to my favorite layout. This bug can be confirmed by applying Normal Layout with the Waveform & Vectorscope window over the bin. Close/open Edius and no Bin!

      What'swiththat? Another new feature?
      Rusty Rogers | Films
      >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
      >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

      An inglorious peace is better than a dishonorable war.
      Twain - "Glances at History" 1906

      Comment


      • #4
        It's a known and reported issue, but engineering are being a little unhelpful saying that it is an actual change to the operation of the software (ie. intentional change vs. unintentional bug).

        No word yet as to whether the behaviour will be changed any time soon, but it has been submitted as a requested feature change.

        That's all I know.

        Comment


        • #5
          That's the funniest response I've heard from any engineer! :~)
          Rusty Rogers | Films
          >TYAN S7025 - 32GB RAM, 2 x Xeon X5690's, 4 x 10k video HD's, Win10 x64, BM DecklinkHD, nVidia TITAN, 12TB DroboPro w/iSCISI connection
          >RAZER BLADE - QHD+ - 16GB RAM, i7-6700HQ Quad, 512GB SSD, Win10 x64, GeForce GTX 1060 6GB

          An inglorious peace is better than a dishonorable war.
          Twain - "Glances at History" 1906

          Comment


          • #6
            Silly! Do these engineers ever really "edit"?
            Alan J. Levi
            Director

            SYSTEM: ASUS P8Z77-VPro mobo, Intel 3770K CPU, 16 Gig Crucial 1866 RAM, Antec 1000W PS, EVGA nVidia 560Ti 1Gig Video, CoolerMaster CPU cooler, LG GGW-H20L BluRay DVD, SPARK card w/23" Samsung 1920x1080 Monitor, OCZ 240GB SSD boot in Swapable Tray & 3 WD Enterprise 1TB video RAID 5 HDD's. 4.5TB RAID 1 Outboard backups, Behringer2000 Audio Fader/Controller

            Comment


            • #7
              The problem is if you do a keyframed cc you need the scopes to always be on top.
              Colormatching scopes need to be on top.

              This looks like a bug to me.
              Then again I am an Editor not an engineer. :) hehe
              Steve
              EDIUS Trainer, Grass Cutter Gold
              A proud EDIUS EDITOR
              For more information on the Grass Cutter program please visit: http://www.grass-cutters.net

              Comment

              Working...
              X