Announcement

Collapse
No announcement yet.

Still bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Still bug

    When I make a still from the timeline, the still is save as field, even though I set it to save as Frame, can anyone confirm this?
    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

  • #2
    Khoi,
    I think it's other way around.
    View - Pause Field - odd/even/frame
    CTRL + T = capture frame doesn't matter what I select on the view above. Unless you do different way.
    Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
    Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
    Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

    Comment


    • #3
      Originally posted by tuyle View Post
      Khoi,
      I think it's other way around.
      View - Pause Field - odd/even/frame
      CTRL + T = capture frame doesn't matter what I select on the view above. Unless you do different way.
      Yeah,
      in "View" I set pause field as Frame
      in Settings/plug-in settings/Still Image, I set Captured Field as Frame, no filtering.
      Using Ctrl +T or F11 export still image, all of them comes out as half resolution field, all you have to do is take the still back up to timeline and compared it to the video and you see half resolution loss because of field mode.
      This is a bug.
      I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

      Comment


      • #4
        Dunno. Works OK here. What overlay mode are you in?

        Comment


        • #5
          I brought the still to the timeline ... I can view odd and even field.
          I'm using SD (DVCam).
          Asus P5WDH Deluxe w/E6600 - 4GB Corsair - 8800GTS - 1TB & 1.5TB (2x750GB RAID 0) - Antec P180 + Trio 650W - XP Pro w/sp3 - NX PCIe w/Expansion Card - Edius 5.51
          Asus P6T i7 920 @3.6 - 12GB Corsair Dominator - GTX275 - 1.5TB & 3TB (2x1.5TB RAID 0) for Video - Antec P183 + Corsair HX-750W - Win7 - Edius 6.07 - Firecoder Blu - PC3.05.91 - BDR-203 - TMW5 & TAW5
          Asus P6T i7 930 - 12GB Corsair - GTX260 - 1TB & 1TB WD Black for Video - Antec P183 + TPQ-850W - Win7 - Edius 6.07 w/HD Spark - BDR-205

          Comment


          • #6
            I was in Direct3D9 and update Period=Frame, I try DirectDraw Overly, same thing, half resolution still.
            This morning I uninstall E5 and reinstall so it is a fresh copy.
            I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

            Comment


            • #7
              Try loading the image into Paint or something else to verify whether the field are or are not there.

              Comment


              • #8
                Originally posted by tuyle View Post
                I brought the still to the timeline ... I can view odd and even field.
                I'm using SD (DVCam).
                What I meant is that after you make the still and if you brought it up to the timeline viewing it on a NTSC monitor then the still quality is only half resolution, try this, make a still from your video where there is alot of movement, then drag it on the timeline and place it where the playhead is on a higher track than your video track, look at it on the ntsc monitor, now hide that still by disable the track where the still is or whatever method you use to hide it, switch in back and forth and you will see that the still is already deinterlaced and half as sharp compare to the video.
                I'm working in HD timeline, HQ clips, so don't know if there is a bug on SD timeline or not.
                I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                Comment


                • #9
                  I'm in an HD timeline and video frame and saved still are the same.

                  Comment


                  • #10
                    Well don't know what is going on but this is really screw up for me, I can take that still into photoshop and yes there are 2 fields, without doing anything to the still I then use canopus video out from photoshop and that still is not the same as the still on the timeline, the one on the timeline has been deinterlaced, there is something wrong with my still output from my timeline, I had problem earlier with black level not matching but fix that with superwhite settings, but this is driving me nuts, are you sure you have a clips that has alot of movement that you make the still from? if you make a still from a clip with movement and view it on a interlaced NTSC monitor, you will see that the still flicker because of the movement, but the still I made from the timeline has no movement because it has been deinterlaced.
                    I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                    Comment


                    • #11
                      Khoi, mines working okay doing it the way you said. What format are you capturing in, BMP?

                      Comment


                      • #12
                        I don't know if I understand you right, but my settings are:
                        View/pause field: "odd" (if I change this to "frame" I get more or less continuous flicker).

                        Plug-in settings/still image: "odd field/no filtering" and "adjust aspect" checked (file format .tga). My still images are as the original timeline with no flicker, and in a graphic application there is no sign of interlacing.

                        My project settings are Canopus HQ/1920x1080 50i.

                        NB: when I change plug-in settings/still image to "frame" instead of "odd field", the still image is exactly the same.
                        Edius Workgroup 8.53

                        Comment


                        • #13
                          Just out of curiousity, what still image format are you using? I tested with BMP.

                          Comment


                          • #14
                            I try both .bmp and. tga.
                            My project is 1440X1080 59.94, HQ clips on the timeline.


                            I don't know if I understand you right, but my settings are:
                            View/pause field: "odd" (if I change this to "frame" I get more or less continuous flicker).

                            This is corrected. It should flicker if you have movement in the video.

                            Plug-in settings/still image: "odd field/no filtering" and "adjust aspect" checked (file format .tga). My still images are as the original timeline with no flicker, and in a graphic application there is no sign of interlacing.

                            Make sure your View Pause Field is in Frame, and if your Plug-in settings /still image are Odd field/no filtering, then when you make a still, it CAN NOT be the same as the video on the timeline, video on the timeline has 2 fields, your still only have 1 field, since it has only one field that is why you don't see it flicker, so please make sure that your View pause field is set to frame and plug-in settings/still image is set to frame andif your still does not look the same as the video, then I proved my point that something is wrong with still output from the timeline
                            I7-6900K, X99 Taichi, Geforce GTX 1070, Corsair RM850X, Corsair H100 IV2, Windows 10, Edius WG 9.30

                            Comment


                            • #15
                              Pause frame: Still
                              Still Image export: Frame
                              Project: Interlaced (this won't work in a progressive project)
                              Clip: Interlaced (again, won't work with a progressive clip)

                              Put the timeline cursor in an area with movement. The preview should show flickering/shaking.
                              Make a still.
                              Put the still on the timeline.
                              The still should show the same flickering/shaking that the paused video does.

                              As your still shows both fields another application, it must be something related to the EDIUS preview.

                              Try resizing the preview monitor window.

                              Comment

                              Working...
                              X