Announcement

Collapse
No announcement yet.

M2TS to HQ failure

Collapse
X
 
  • Time
  • Show
Clear All
new posts

  • M2TS to HQ failure

    Following on from my plea for help on my father lost files, I have made progress, immense progress. So many many thanks to Hans and Alan.

    I have trnasfered a copy of the files to my editing pc and have installed the AVCHD2HQ converter.

    I've not had any luck with this though, it crashes everytime I ask it to convert a file, well actually it just gives me an error message saying that it has encountered a problem and had to close.

    I know that some of my files are not video files, but I have had success with using mtsconverter, so I know the files I'm using to test are video files.

    I renamed them from .rm to .m2ts and I can convert using mts, but no joy with avchd2hq. I've tried renaming to mts and mpg with no joy either.

    I have tried some of the other suggestions given, but this appears to give me the best quality so far, but I wondered if I could get a bit better quality using avchd2hq, so, anyone any suggestions to see if I can get it to work?

    If not, a file is better than no file, so I'm 100% better off than I was, so thanks and thanks for those that helped.

    Graham
    www.myvideoproblems.com
    Microsoft MVP in Digital Media

    Edius 4.61, NX Express, xp sp2
Working...
X
😀
🥰
🤢
😎
😡
👍
👎