Announcement

Collapse
No announcement yet.

Help needed to set up monitors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SoundFreak
    replied
    Yes, the Storm lives on, tha tha tha thaaaa ............

    Leave a comment:


  • Johnc
    replied
    No problem, that was meant to be tongue in cheek!

    I am glad to say I won;t need to as I've just found the issue.

    Thought I'd tried everything but obviously not.

    Changing Settings/Hardware settings/DVStorm RT Settings/Video Overlay settings/Overlay refresh to Lock/Unlock seems to have sorted it.

    Thanks for all the help though guys, it's possible this didn't work originally and something else you suggested made this work.

    I will sleep easy tonight :)

    Leave a comment:


  • GrassValley_BH
    replied
    Originally posted by Johnc View Post
    Yes, there is but I can't believe it's come to this... (insert crying smiley)

    I'll try them tomorrow
    Oh! I get to bust out my fire department analogy again! :)

    I know support centers can often be little help, it's not fair to ignore them without giving them a chance, especially if it isn't charged support.

    And now for the fire department analogy...

    If your house was on fire, what would you do first?
    a) Call the fire department
    b) Email the fire department
    c) Post on the fire department's forum for help

    If you picked option a, you chose well! If you picked other options, your house will likely burn to the ground unless you're really lucky or have very good neighbors with lots of water.

    Seriously though... Give support a try first, then if you can't get anywhere there, then go for further means. Of course if you're outside of support hours, then it's worth posting or emailing first.

    Often times what takes 3 days to discuss over email or on a forum can be resolved within 5 minutes of just speaking.

    Note that in this case DVStorm is no longer supported, so it may very well end up in the realm of charged support, but you can ask and maybe you'll get some insight before you have to provide a credit card number. :)

    Leave a comment:


  • Johnc
    replied
    Yes, there is but I can't believe it's come to this... (insert crying smiley)

    I'll try them tomorrow

    Leave a comment:


  • GrassValley_BH
    replied
    I believe there's a UK support number...

    Leave a comment:


  • Johnc
    replied
    Time for one of these then :(

    Leave a comment:


  • SoundFreak
    replied
    Overlay test works, that's good, SP3 that is good also.
    It looks like your on your own, I have no more try's for you, I'm all out.

    To call GV would be very costly, and the GV people on the Forum will / can not give support for problem solving to an extreme extend.

    I did however see some other forum members from UK, don't know how far they are separated from your location, but I think it's time to look for hands on help, in these extreme cases it is difficult to provide help using text only.

    You could however try a different graphic card as this was not mentioned yet in previous posts, not sure it will help, but when you're about to pull your hair it's time to try funny things ................

    This issue, so determent is a first for me, would like to get my hands on your box, as this is a not so nice for you challenge you realy can learn from.

    All I can say is hang in there and good luck .........

    Leave a comment:


  • Johnc
    replied
    I was using an old graphics driver up until yesterday when I updated it. I suppose I could look for an even older one, but where's the best source of old drivers for Nvidia boards? They only have the latest on their site I think.

    I am running SP3. Have tried all the setups I can think of in Edius itself.
    The overlay test for the Storm card passes.

    I have tried several different settings for the graphics card but there may be more I can try. I'll take a look...

    Leave a comment:


  • SoundFreak
    replied
    Have you tried an older driver for your display card, I also can't think of much more.
    Beside playing with the overlay setting in Edius, have you exhaust that already ?

    edit : Are you running SP2 or 3, Service pack 3 has smoothed out my old rig quite a bit ?

    Do you still have you DVstorm installation disc's, on there you can find speed or storm test, something like that, it can test for drive speed but the part you want is the overlay test, see if your current graphic card drivers / setting can pass this.

    Do you have any custom settings on the graphic card side, aliasing / filtering of any kind / overclocking ?
    Last edited by SoundFreak; 10-16-2008, 10:01 AM.

    Leave a comment:


  • Johnc
    replied
    I've re-installed Edius but no change, I really don't know what to try next.

    Leave a comment:


  • SoundFreak
    replied
    Hi Johnc,

    Driver I'm using is 2.01.504 stmkrnl.sys, this is the one supplied with Edius 4.61, so you are using the latest version.

    For my graphic card I'm not using the latest version, as per recommendation from Anton, using an older version, nVidia GeForce FX 5600 with the driver version 6.1.7.7 dated 7/15/2004.
    Reason for this older driver is to maintain realtime performance with Explode Pro using the nVidia render patch for Explode Pro.

    I hope you can get it working again as the DVStorm card is and will be a great card for many years to come.
    At home I'm using a NX and can't realy tell the performance difference compared to the DVStorm card, as I don't have the Component HD expansion card.

    Good luck.

    Leave a comment:


  • Johnc
    replied
    Thanks.
    Capture is working OK.
    I've tried different settings on the graphics card to no avail and updated to the latest Nvidia driver. Seems to me that it must be a graphics card issue. I'll try re-installing Edius tonight to see if that does anything.

    Leave a comment:


  • SoundFreak
    replied
    Hi johnc, will let you know tomorrow, at home I use NX, at the office a DVStorm2 system.

    Leave a comment:


  • Johnc
    replied
    Can I just verify that the correct driver for the Storm-RT board is "stmkrnl.sys"? I have version 2.01.504 according to Windows.

    Leave a comment:


  • SoundFreak
    replied
    If it is an option, get a clean HD with no Edius on it, get the DVStorm card running and confirm in Windows hardware manager that it has no problems.
    Install DVcapture, try and capture video to check proper functioning of the card.
    If all o.k. then install Edius, this is one attempt that work previously on my System that has Mobo problems, it might work for you.

    Leave a comment:

Working...
X