Announcement

Collapse
No announcement yet.

Edius 5 Lost Dialog Box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vienna1944er
    replied
    only reinstall did not repair a "corrupt user file"
    all the folder under >> Documents and Settings/Your current login account/Application Data .... kept untouched

    I have a similar problem with 5.0 Demo ........ the "old (4.xx) trick" with <default layout< dit not work under 5.0

    Edius closed >> renamed the folder "Setting" under the following path: ....(Edius build it new, when you start Edius)
    Documents and Settings/Your current login account/Application Data/Canopus/EDIUS/5.00/
    and violaaa......... my bin are return......

    example: you see the marked, renamed Setting-folder and above the new builded Setting folder (my username= videolocy3-master)




    eventually, create a "new user" brings the same effekt

    excuse my miserable english, greetings from europe to europe ... old (but not morbid) Hans ;-)

    [EDIT]

    sorry, .... I see I coming to late
    maybe for the next user with lost windows under 5.0...

    [EDIT]

    Leave a comment:


  • bigrick
    replied
    Success

    Hi Anton and Vaughan,

    Here is what I did:
    - Uninstalled Edius 5
    - Uninstalled all plugins
    - Looked for all occurrences of Edius and Canopus in the file system and deleted everything that remained.
    - Made a backup of the registry
    - Made a search for all occurrences of Edius and Canopus in the Registry and deleted them
    - rebooted
    - reinstalled Edius 5
    - rebooted
    - Started up Edius


    --------------------
    ---- SUCCESS ----
    --------------------

    Everything is fine now. I can see the famous "Video layout" dialog box. How beautiful it is.......

    With about 6 hours of lost time spent on this issue, I am a bit frustrated, but all is well that ends well as they say.

    But if it happened to me, it will happen to someone else. I only wish GrassValley would try to reproduce this problem and fix it.

    Thanks guys, I appreciate your help.

    Over and out.....


    Rick

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by bigrick View Post
    Anton,

    Yes I will try this tonight after work. After uninstall, I know I can delete all the references to Edius (delete the Canopus directory in program files), but I am not sure about the app data or the registry. What do I look for, specially in the registry?

    Thanks again for trying to help.

    Regards....

    Rick
    Documents and Settings/All Users/Application Data (look for Canopus and delete)

    Documents and Settings/Your current login account/Application Data (look for Canopus and delete)

    start, run, type regedit

    expand the key current user and delete Canopus

    expand local machine and delete Canopus

    reboot

    empty temp folder in Documents and Settings/Your current login account/Local Settings (show hidden files and folders must be enabled)

    install Edius

    Leave a comment:


  • pjsssss
    replied
    So you reset it one screen and then went into Edius and set the Layout to default? If that doesn't work, I am at a loss.

    Leave a comment:


  • bigrick
    replied
    Anton,

    Yes I will try this tonight after work. After uninstall, I know I can delete all the references to Edius (delete the Canopus directory in program files), but I am not sure about the app data or the registry. What do I look for, specially in the registry?

    Thanks again for trying to help.

    Regards....

    Rick

    Leave a comment:


  • antonsvideo
    replied
    maybe it is tome to uninstall Edius, then delete all left behind folders (program files, all users app data, user app data) and delete left over registry keys in local machine and current user

    then install again and it will work for sure

    Leave a comment:


  • bigrick
    replied
    Anton, I set the graphics card so that I get the same resolution on both screens (1280X1024) and I set it to "Horizontal extension" so that the "task bar" starts on one screen and ends on the other. Result: same problem.........

    I reset the card for one screen only. Same problem.....

    My graphics card is the EVGA GEForce 9800 GT with 1Gb RAM. Just got it 4 days ago.

    May be I should uninstall my graphics card and install the old one (XFX GeForce 8500 GT 512 Mb RAM)?

    Thanks for your patience in trying to help.

    Vaughan, hope you can remember how you solved the mystery....

    Now that I think of it, there must be a particuliar file used by Edius to store the information about where the dialog boxes were last situated etc. so that it returns to that location on the next use. Perhaps someone at GrassValley knows the name of this file. If I could know the name of the file, then I could delete it and perhaps the dialog boxes could return to their default values. just a thought....

    Rick
    Last edited by bigrick; 10-10-2008, 12:51 PM.

    Leave a comment:


  • Vaughan Wood
    replied
    This happened to me several years ago.

    Anton is on the right track, you just have to play around with the settings until you see the dialogue screen that is off the viewable area.

    I can't remember quite how I fixed it, but setting up edius for 1 monitor and setting the screens so everything was well and truly visible was the way to go.

    Cheers Vaughan

    Leave a comment:


  • antonsvideo
    replied
    hmmm, strange

    are you able to set your graphics card so that the desktop covers both screens, meaning the taskbar starts on one screen and ends on the second? that may reveal the hidden layout tool

    what graphics card do you have?

    Leave a comment:


  • bigrick
    replied
    Anton,

    I already had it on 1920X1200 and on 2 screens, the other one at 1280X1024, and I still don't see what I don't see. I also tried different resolutions all the way down to one screen at 800X600 and backup again, still same problem.

    Also tried Shift-Alt-L and still same problem.

    What next?

    Thanks


    Rick

    Leave a comment:


  • antonsvideo
    replied
    Shift+Alt+L is the shortcut to restore all windows to default

    Leave a comment:


  • antonsvideo
    replied
    Originally posted by bigrick View Post
    I restarted the PC after reinstallation of Edius. Didn't cure anything. Same problem....

    I did click the "Layout tool" in the info pallette and nothing happens.

    After first opening Edius and my project. I can see all the other Dialog boxes, but as soon as I double-click on the "Layout Tool" in the info pallette, I get stuck on that mode. The only way I can close again is "Ctl-Alt-Del".

    Weird......

    Ric
    in that case I know what the problem is

    the layout tools is outside the viewable desktop area

    sometimes the apply default layout may not work, in such a case, can you increase desktop resolution to maximum, this way you should find the layout tool, then drag it closer to the middle, then reset your resolution to your liking

    I recommend using max resolution by default

    Leave a comment:


  • bigrick
    replied
    I restarted the PC after reinstallation of Edius. Didn't cure anything. Same problem....

    I did click the "Layout tool" in the info pallette and nothing happens.

    After first opening Edius and my project. I can see all the other Dialog boxes, but as soon as I double-click on the "Layout Tool" in the info pallette, I get stuck on that mode. The only way I can close again is "Ctl-Alt-Del".

    Weird......

    Ric

    Leave a comment:


  • pjsssss
    replied
    Anton, unless I am misunderstanding him he is talking about the Video Layout (clk GV symbol above recorder window and slect Layout) not the Layout Tool.?

    Leave a comment:


  • antonsvideo
    replied
    have you restarted the PC yet? that may fix it

    also, in Edius5, there is a shortcut to the layout tool in the info palette, double click the shortcut and see if it opens

    Leave a comment:

Working...
X