Announcement

Collapse
No announcement yet.

Missing GPU Effects?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bandman
    replied
    Originally posted by merrick61 View Post
    My friend says his says 'SSE 3 ' detected and he has pixel shader 3 (coincidence)??

    My understanding was that SSE 3 relates to the CPU and not the video card but just looking for verification here
    Thanks
    SSE, and its relatives, are instruction sets for the CPU. Wikipedia has a nice article.

    Leave a comment:


  • ken7
    replied
    Merrick, I have a new Sony Vaio laptop (CR590) that has pixel shader v. 4.1 and works great with Edius 5.0. :)

    Leave a comment:


  • merrick61
    replied
    Is SSE 2 and 3 detected related to pixel shading?

    Before installing Edius 5, I want to be sure that my card will support the new effects. It appears my card is an Nvidia 7950 which does support shader 3 but on start up Edius says "SSE 2" detected (not 3)...My friend says his says 'SSE 3 ' detected and he has pixel shader 3 (coincidence)??

    My understanding was that SSE 3 relates to the CPU and not the video card but just looking for verification here
    Thanks

    Leave a comment:


  • GrassValley_BH
    replied
    AFAIK it's not an install issue, GPU effects are installed regardless, but rather whether they are shown and available.

    Upgrading video driver may be necessary.

    Leave a comment:


  • ken7
    replied
    Thanks Blast. It does indeed seem as if the X550 has pixel shader 2. Oh well, I guess a new graphics card is in order. That computer is just a backup and I don't really use it, but it still may be worth replacing the card.

    Leave a comment:


  • Blast1
    replied
    Here is a link that can help with Pixel Shader and some video cards
    http://en.wikipedia.org/wiki/Pixel_Shader

    Leave a comment:


  • ken7
    replied
    Thanks Andrew. How does one find out what pixel shader version you have? I went into the properties of the card and I don't see anything that references that.

    It would be nice if you could force an install.

    Leave a comment:


  • andrewwhiteley
    replied
    Originally posted by ken7 View Post
    Good thought Mike, but unfortunately I do have SP3. What's more, I got off the phone with tech support and they claim my Radeon X550 with 256meg of ram should qualify for the GPU effects.

    I tried uninstalling and reinstalling and still nothing. I'm at a loss to figure out why I don't have these effects. At least I finally got Title Motion to install.
    Hi

    I've just had to replace my Radeon X700 - 512 Meg, which did not support GPUFX. This is because it only has Pixel Shader version 2.0 (the requirement for Edius 5's GPU effects is pixel shader version 3.0).

    I purchased Radeon HD3850 for less than £50 (inc VAT and p&p) from Ebuyer. Since installing it the GPU effects have popped up and all is well...

    Unlike many of the graphics cards that are up to spec for Edius this one is still only single slot width so it fitted the limited space in my system.

    Hope you get your system working properly soon
    Last edited by andrewwhiteley; 10-10-2008, 02:38 PM.

    Leave a comment:


  • ken7
    replied
    Does anyone know if there's a way to 'force' the installation of the GPU effects? There really seems to be no reason why the installation process should have 'decided' not to install it with a 250meg card.

    Leave a comment:


  • ken7
    replied
    Originally posted by MT02MHT View Post
    My GPUs showed up only after I installed Windows SP3.
    Mike T
    Good thought Mike, but unfortunately I do have SP3. What's more, I got off the phone with tech support and they claim my Radeon X550 with 256meg of ram should qualify for the GPU effects.

    I tried uninstalling and reinstalling and still nothing. I'm at a loss to figure out why I don't have these effects. At least I finally got Title Motion to install.

    Leave a comment:


  • MT02MHT
    replied
    My GPUs showed up only after I installed Windows SP3.
    Mike T

    Leave a comment:


  • ken7
    replied
    Originally posted by AJL14 View Post
    Hey Ken7. There have been many posts concerning the "missing" GPU effects. Evidently EDIUS 5 searches for a video card capable of the GPU acceleration and if it cannot find one, then does not load the GPU effects. Search for "GPU" posts on this forum, and the learned voices therein will bring you up to date.
    Cheers,
    Alan
    Thanks Alan. My card is a Radeon X550, but I'm not sure what the minimum requirements are for the installer to throw the effects in. I first installed it on an older computer I used to use with Edius. But in all honestly I wouldn't have thought the card wouldn't be up to the task.

    Leave a comment:


  • AJL14
    replied
    Search....

    Hey Ken7. There have been many posts concerning the "missing" GPU effects. Evidently EDIUS 5 searches for a video card capable of the GPU acceleration and if it cannot find one, then does not load the GPU effects. Search for "GPU" posts on this forum, and the learned voices therein will bring you up to date.
    Cheers,
    Alan

    Leave a comment:


  • ken7
    started a topic Missing GPU Effects?

    Missing GPU Effects?

    I just installed Edius 5 which went well, but I can't locate the new GPU effects. I also can't seem to load Title Motion Pro despite loading the old version as requested.

    Does anyone have any ideas?
Working...
X