Announcement

Collapse
No announcement yet.

Major Editing Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GrassValley_BH
    replied
    Any diagnostics that run in Windows can't do a thorough job of memory testing.

    Use MemTest86+ instead.

    Leave a comment:


  • hdvideo
    replied
    I am not sure what a boot drive is, help me out on this so i can check it.

    I have reformatted my computer and finally back up and running and still the same thing happens.

    This is killing me. Tech support can't figure it out either.

    I ran the microsoft diagnostics and that i supposed to check the ram and i get no errors. I have not done a thorough check with it yet though.

    Another other suggestions.

    Brent

    Leave a comment:


  • Ron Evans
    replied
    Have you done a RAM check? Failing RAM will randomly cause Windows to use the swap file more causing all the delays. There are lots of free RAM checkers just do a search.

    Ron Evans

    Leave a comment:


  • kwshaw1
    replied
    Just a thought: it could be your boot drive is going bad, so you might try replacing that.

    Leave a comment:


  • hdvideo
    replied
    Rusty Yes, Yes, No, Yes

    I think i will have to do Belphegar says.

    I will be down for a couple of days so I wil get back to all of you if that works. I just uninstalled edius and reinstalled it and it did not work.

    Leave a comment:


  • johannesj
    replied
    what ar the project settings ?

    Leave a comment:


  • Belphegor
    replied
    Hdvideo, you have a virus wandering in your system.

    Perform a format and reinstall from scratch.
    I know it's a hassle, but this is the only way.

    Leave a comment:


  • Rusty
    replied
    It sounds like Windows is doing a complete cashe to the disc with every move.

    Does it get progressively worse as projects contain more edits?
    Does opening old v4 projects have the same problem?
    Do you have another machine to test on?
    Is your project backed up? (cause who knows!)

    Leave a comment:


  • hdvideo
    replied
    As far as details it does not matter what i do. I could be simply muteing a particluar audio track to Making a cut or trim in a video clip to saving the project.

    I have tried editing with nothing else open.

    Leave a comment:


  • SRsupport
    replied
    What card are you using? If it is an NX: Do you have a deck connected to the firewire port of the nx?

    Leave a comment:


  • tuyle
    replied
    Can you look at the Window Task Manager to see what other program is running in the background ?

    I suggest you give more details (what effect ? ...) - some one in here can test it out for you.

    Leave a comment:


  • Nobby Tucker
    replied
    I take it you can rule out any system or registry changes?

    Perhaps as an experiment you could try a system restore point before you had this problem?

    Leave a comment:


  • hdvideo
    replied
    I am not running anti virus.

    This is making me crazy. Even if i save it takes about 10 seconds before it saves the project. Then i close edius, it goes away but I still get the windows crash box for me to send the error report to microsoft.

    I can't get anything done and I have 3 large projects that need to be finished by the end of the month.

    Leave a comment:


  • vortigern
    replied
    Not much help as I cannot suggest an answer, But I have copied what you have done using HD files and transitions appear instantly. I think you must wait until Anton awakes he will know.

    Leave a comment:


  • Rusty
    replied
    That would make me crazy!
    Are you running anti-virus?

    Leave a comment:

Working...
X