Announcement

Collapse
No announcement yet.

Audio Glitches in MPEG exports?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nobby Tucker
    replied
    Lol…
    I’m very familiar with Elementary Streams but my brain saw ES and obviously thought something else entirely….

    Too much time looking at screens !

    Leave a comment:


  • Aristotelis
    replied
    ES = elementary stream, (audio and video in separate files)

    Leave a comment:


  • pjsssss
    replied
    Elementary Streams

    Leave a comment:


  • Nobby Tucker
    replied
    Works fine when exported as an HQ just ran it through procoder.

    excuse my ignorance but what’s ES?

    Leave a comment:


  • antonsvideo
    replied
    I don't use the mpeg exporter because it can't do ES at this stage and I need ES

    try this, export the timeline to Canopus DV or HQ and then add the exported file to a new sequence, now set in and out and try the mpeg exporter again

    do you get the same glitches?

    Leave a comment:


  • Nobby Tucker
    started a topic Audio Glitches in MPEG exports?

    Audio Glitches in MPEG exports?

    Just exported my first mpeg with v5 – checking my project through in encore to find small audio glitches. Just a couple within the first 30 seconds.

    The glitch is a repeat type, plays the same audio twice within say 12 frames..?

    I checked my time line, plays fine so I rendered the file again.
    This time I still get a glitch but in a different place.

    Now gone back to Procoder on another machine – am I alone with this glitching?
Working...
X